FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 06-26-2010, 01:02 PM
"Robert P. J. Day"
 
Default no speaker sound on newly-installed ubuntu 10.04

i just unpacked a refurb'ed gateway NV7915U laptop, and everything
seems to be working fine except for no sound from the built-in
speakers. sound is fine from the headphone jack.

from "lspci -v":

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset
High Definition Audio (rev 05)
Subsystem: Acer Incorporated [ALI] Device 031c
Flags: bus master, fast devsel, latency 0, IRQ 22
Memory at d4400000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

and from lsmod:

snd_hda_codec_intelhdmi 13090 1
snd_hda_codec_realtek 278890 1
snd_hda_intel 25645 4
snd_hda_codec 85727 3 snd_hda_codec_intelhdmi,snd_hda_codec_realtek,snd_ hda_intel
snd_hwdep 6924 1 snd_hda_codec
snd_pcm_oss 41394 0
snd_mixer_oss 16299 1 snd_pcm_oss
snd_pcm 87850 4 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy 1782 0
snd_seq_oss 31219 0
snd_seq_midi 5829 0
snd_rawmidi 23388 1 snd_seq_midi
snd_seq_midi_event 7267 2 snd_seq_oss,snd_seq_midi
snd_seq 57417 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
snd_timer 23553 2 snd_pcm,snd_seq
snd_seq_device 6824 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
snd 70978 20 snd_hda_codec_intelhdmi,snd_hda_codec_realtek,snd_ hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_ mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq, snd_timer,snd_seq_device
soundcore 8052 1 snd
snd_page_alloc 8500 2 snd_hda_intel,snd_pcm


i've checked the settings, nothing's muted so i'm open to
suggestions. i'm sure it's something trivial, i just haven't seen it
yet.

rday

--

================================================== ======================
Robert P. J. Day Waterloo, Ontario, CANADA

Top-notch, inexpensive online Linux/OSS/kernel courses
http://crashcourse.ca

Twitter: http://twitter.com/rpjday
LinkedIn: http://ca.linkedin.com/in/rpjday
================================================== ======================

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-26-2010, 01:48 PM
steve reilly
 
Default no speaker sound on newly-installed ubuntu 10.04

On 06/26/2010 09:02 AM, Robert P. J. Day wrote:

> i've checked the settings, nothing's muted so i'm open to
> suggestions. i'm sure it's something trivial, i just haven't seen it
> yet.
>
> rday
>

all i can think of is alsamixer in a terminal, make sure PCM, and master
are turned up?


steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-26-2010, 01:55 PM
"Robert P. J. Day"
 
Default no speaker sound on newly-installed ubuntu 10.04

On Sat, 26 Jun 2010, steve reilly wrote:

> On 06/26/2010 09:02 AM, Robert P. J. Day wrote:
>
> > i've checked the settings, nothing's muted so i'm open to
> > suggestions. i'm sure it's something trivial, i just haven't seen it
> > yet.
> >
> > rday
> >
>
> all i can think of is alsamixer in a terminal, make sure PCM, and
> master are turned up?

everything there looks good, as far as i can tell.

rday

--

================================================== ======================
Robert P. J. Day Waterloo, Ontario, CANADA

Top-notch, inexpensive online Linux/OSS/kernel courses
http://crashcourse.ca

Twitter: http://twitter.com/rpjday
LinkedIn: http://ca.linkedin.com/in/rpjday
================================================== ======================

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-26-2010, 02:05 PM
Frans Ketelaars
 
Default no speaker sound on newly-installed ubuntu 10.04

On Sat, 26 Jun 2010 09:02:14 -0400, Robert P. J. Day wrote:

> i just unpacked a refurb'ed gateway NV7915U laptop, and everything seems
> to be working fine except for no sound from the built-in speakers.
> sound is fine from the headphone jack.

[snip]

> i've checked the settings, nothing's muted so i'm open to
> suggestions. i'm sure it's something trivial, i just haven't seen it
> yet.
>
> rday

https://help.ubuntu.com/community/HdaIntelSoundHowto might help.

Good luck!

-Frans




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-26-2010, 06:21 PM
Larry
 
Default no speaker sound on newly-installed ubuntu 10.04

On 06/26/2010 09:05 AM, Frans Ketelaars wrote:
> On Sat, 26 Jun 2010 09:02:14 -0400, Robert P. J. Day wrote:
>
>
>> i just unpacked a refurb'ed gateway NV7915U laptop, and everything seems
>> to be working fine except for no sound from the built-in speakers.
>> sound is fine from the headphone jack.
>>
> [snip]
>
>
>> i've checked the settings, nothing's muted so i'm open to
>> suggestions. i'm sure it's something trivial, i just haven't seen it
>> yet.
>>
>> rday
>>
> https://help.ubuntu.com/community/HdaIntelSoundHowto might help.
>
> Good luck!
>
> -Frans
>
>
>
>
>
*Open up a terminal, type alsamixer -D hw: this will bring up a gui,
then moving your arrow keys right to left to the one you want to
increase, use the up & down arrows... Use what it says in the top left
corner of the screen I's sure you will figure that out...

Hope this helps you...

Larry

*

--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimaye Edition 2.6
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org