FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 06-25-2010, 08:43 PM
Adam Funk
 
Default After lucid upgrade, .emacs error loading mailcrypt on 1 of 2 machines

I just upgraded two machines from karmic to lucid. Both have

(require 'mailcrypt-init)
(load-library "mailcrypt")

in the ~/.emacs file, and the same mailcrypt and emacs packages
(version 3.5.8+CVS.2005.04.29.1-12.1 and 23.1+1-4ubuntu7) installed.
On one of them, no problem. On the other, emacs gives this error
(verbose version from the --debug-init option):

Debugger entered--Lisp error: (file-error "Cannot open load file" "mailcrypt")
load("mailcrypt")
load-library("mailcrypt")
eval-buffer(#<buffer *load*> nil "/home/adam/.emacs" nil t) ; Reading at buffer position 3202
load-with-code-conversion("/home/adam/.emacs" "/home/adam/.emacs" t t)
load("~/.emacs" t t)
#[nil "��
command-line()
normal-top-level()


Any idea what could be broken on one but not the other?

Thanks,
Adam


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org