FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-18-2007, 11:16 PM
David Vincent
 
Default Thunderbird won't show headers

Hi Folks.

Anyone else out there have this problem? I've noticed after my upgrade
to Gutsy (and Thunderbird 2.0) that Thunderbird no longer shows headers
for any of my mail - either in the preview pane or in the message pane.
Toggling them on/off does nothing and I've been unable to find
anything else in Google as of yet.

Thanks in advance.

-d


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 05:54 AM
Jonathan Kaye
 
Default Thunderbird won't show headers

David Vincent wrote:

> Hi Folks.
>
> Anyone else out there have this problem? I've noticed after my upgrade
> to Gutsy (and Thunderbird 2.0) that Thunderbird no longer shows headers
> for any of my mail - either in the preview pane or in the message pane.
> Toggling them on/off does nothing and I've been unable to find
> anything else in Google as of yet.
>
> Thanks in advance.
>
> -d
Go to View -> Headers menu and click on All or Normal according to what you
want. In the message pane you should see a blue rightward-pointing arrow to
the left of Subject:
Click on that arrow (which will then point downwards) and you'll see the
headers.
Cheers,
Jonathan
--
Registerd Linux user #445917 at http://counter.li.org/
Please do not send me copies of list mail. I read the lists. Thanks!


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 05:47 PM
David Vincent
 
Default Thunderbird won't show headers

Jonathan Kaye wrote:
> David Vincent wrote:
>
>> Hi Folks.
>>
>> Anyone else out there have this problem? I've noticed after my upgrade
>> to Gutsy (and Thunderbird 2.0) that Thunderbird no longer shows headers
>> for any of my mail - either in the preview pane or in the message pane.
>> Toggling them on/off does nothing and I've been unable to find
>> anything else in Google as of yet.
>>
>> Thanks in advance.
>>
>> -d
> Go to View -> Headers menu and click on All or Normal according to what you
> want. In the message pane you should see a blue rightward-pointing arrow to
> the left of Subject:
> Click on that arrow (which will then point downwards) and you'll see the
> headers.

Toggling them on and off does nothing. Thanks for the suggestion but
this has already been tried.

I don't even see From or Subject etc. in the preview pane or in an
opened message window.

-d

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 06:52 PM
Thilo Six
 
Default Thunderbird won't show headers

David Vincent wrote the following on 19.11.2007 19:47

<<-snip->>

> I don't even see From or Subject etc. in the preview pane or in an
> opened message window.
>
> -d


user_pref("mailnews.max_header_display_length", 9);

or any other value you prefer.

HTH
--
Thilo

key: 0x4A411E09


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 06:59 PM
Graham Martin
 
Default Thunderbird won't show headers

> > David Vincent wrote:
> Toggling them on and off does nothing. Thanks for the suggestion but
> this has already been tried.
>
> I don't even see From or Subject etc. in the preview pane or in an
> opened message window.

Hi David, Try (Ctrl u) and another window will open with the headers
listed.
Hope that helps... Graham.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 07:00 PM
Thilo Six
 
Default Thunderbird won't show headers

Thilo Six wrote the following on 19.11.2007 20:52

<<-snip->>

> user_pref("mailnews.max_header_display_length", 9);

drop that:
mailnews.max_header_display_length is now obsolete

https://bugzilla.mozilla.org/show_bug.cgi?id=345650


seems i have to cleanout my config a bit...

--
Thilo

key: 0x4A411E09


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 07:27 PM
Thilo Six
 
Default Thunderbird won't show headers

David Vincent wrote the following on 19.11.2007 01:16
> Hi Folks.
>
> Anyone else out there have this problem? I've noticed after my upgrade
> to Gutsy (and Thunderbird 2.0) that Thunderbird no longer shows headers
> for any of my mail - either in the preview pane or in the message pane.
> Toggling them on/off does nothing and I've been unable to find
> anything else in Google as of yet.
>
> Thanks in advance.
>
> -d

in past when then the mozilla UI was borked like this a file in the profile
called "compreg.dat" was to blame.

So i suggest to close all TB windows and remove that and try again.
Do not worry, this file will be recreated during next TB startup (basically
its a cachefile of some sort).

also
XUL.mfasl xpti.dat XPC.mfasl
are candidates of that sort (same procedure).


HTH
--
Thilo

key: 0x4A411E09


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-19-2007, 09:53 PM
David Vincent
 
Default Thunderbird won't show headers

David Vincent wrote:

>>> Anyone else out there have this problem? I've noticed after my upgrade
>>> to Gutsy (and Thunderbird 2.0) that Thunderbird no longer shows headers
>>> for any of my mail - either in the preview pane or in the message pane.

>>> Toggling them on/off does nothing and I've been unable to find
>>> anything else in Google as of yet.

> I don't even see From or Subject etc. in the preview pane or in an
> opened message window.

Thanks for all the replies. It turned out to be an extension gone bad.
I started TB in safe mode and saw headers, then I started TB and
removed all the extensions I don't use (including a headers management
one I had forgotten I installed and a second headers display toggle
extension I had installed in an effort to fix this) and magically things
are good again.

-d

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:45 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org