FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-13-2010, 09:22 AM
Ollie Killingback
 
Default Update error...

I've got my system set to automatically run security updates. Today
an error message appeared to the effect that there may be unmet
dependencies in my installed packages... When I run Package Manager I
get:

E: Problem parsing dependency Depends
E: Error occurred while processing libxcb-damage0-dev (NewVersion1)
E: Problem with MergeList
/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_karmic_main_bin ary-amd64_Packages
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.

Advice on how to proceed would be appreciated.

Ollie K

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-14-2010, 12:45 AM
NoOp
 
Default Update error...

On 05/13/2010 02:22 AM, Ollie Killingback wrote:
> Error occurred while processing libxcb-damage0-dev (NewVersion1)

Sounds similar to:
https://answers.launchpad.net/ubuntu/+question/75187
Have a look through that and see if following the advise there might help.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org