FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-09-2010, 03:14 PM
Karl Larsen
 
Default New to group.

On 05/09/2010 08:10 AM, Doug Leonard wrote:






Hello all. I am having a little trouble with my
install /
live CD. When I boot up It just goes to a command prompt. Shows me the
version
that it is running. Everything looks fine, just no window style
interface. Version
9.04 worked fine for me. Installed great. Run fine. Just with the new
version
it decided not to go into xwin?



*** When you booted up with the cd-rom did it say on your computer like:



boot cdrom:



*** Have you another computer it works with so you can test the CD to
see if it is perfect?



*** Please a lot more detail on your problem. Which version? What
computer? Like this please.





73 Karl



--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 03:37 PM
"Doug Leonard"
 
Default New to group.

It boots up and loads. Tested cdrom
and it tests good. Version 10.04 was doing the same thing with the beta
versions so I went back to 9.10. like I said, everything will load /
install* fine. Just will not load the window style interface.


*






From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Karl Larsen

Sent: Sunday, May 09, 2010 8:15 AM

To: Ubuntu user technical support, not for general discussions

Subject: Re: New to group.






*


On 05/09/2010 08:10 AM, Doug Leonard wrote:


Hello all. I am having a little trouble with my install /
live CD. When I boot up It just goes to a command prompt. Shows me the version
that it is running. Everything looks fine, just no window style interface.
Version 9.04 worked fine for me. Installed great. Run fine. Just with the new
version it decided not to go into xwin?


***
When you booted up with the cd-rom did it say on your computer like:



boot cdrom:



*** Have you another computer it works with so you can test the
CD to see if it is perfect?



*** Please a lot more detail on your problem. Which version?
What computer? Like this please.





73 Karl








-- ******** Karl F. Larsen, AKA K5DI******* Linux User******* #450462** http://counter.li.org.******* Key ID = 3951B48D*




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 04:37 PM
"Robert P. J. Day"
 
Default New to group.

On Sun, 9 May 2010, Doug Leonard wrote:

> It boots up and loads. Tested cdrom and it tests good. Version 10.04
> was doing the same thing with the beta versions so I went back to
> 9.10. like I said, everything will load / install* fine. Just will
> not load the window style interface.

first, which CD/DVD did you load from? if it was the server CD, i
suspect that doesn't install X, being a server CD and all.

if you know you loaded all of the graphical components and you
*know* they should be running, it may be a non-supported (or
poorly-supported) video card. what's your video card? and take a
look at the X log file /var/log/Xorg.0.log for diagnostics. that will
generally tell you what's gone horribly, horribly wrong.

rday
--

================================================== ======================
Robert P. J. Day Waterloo, Ontario, CANADA

Linux Consulting, Training and Kernel Pedantry.

Web page: http://crashcourse.ca
Twitter: http://twitter.com/rpjday
================================================== ======================--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 04:38 PM
Karl Larsen
 
Default New to group.

On 05/09/2010 09:37 AM, Doug Leonard wrote:






It boots
up and loads. Tested cdrom
and it tests good. Version 10.04 was doing the same thing with the beta
versions so I went back to 9.10. like I said, everything will load /
install* fine. Just will not load the window style interface.





*** *** SNIP



*** So your having trouble with the 9.10 LiveCD that will not load a
desktop. With Ubuntu they have server and desktop versions. Which
version do you have?



73 Karl







73
Karl







--
*
******* Karl F. Larsen, AKA K5DI
******* Linux User
******* #450462** http://counter.li.org.
******* Key ID = 3951B48D
*






--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 04:55 PM
"Doug Leonard"
 
Default New to group.

No, having trouble with 10.04
Desktop Live CD


It will go thru the normal startup
screen letting me choose run from cd or install or test cd. I have ran thru all
3 options. It always boots up. Then after it is done booting up It goes to what
used to look like a MSDOS screen style but at the top it tells me the ubuntu
version and will show a ubuntu@ubuntu prompt. Then I can type commands but
nothing I will do will load xwindows (KDE or any other)


*






From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Karl Larsen

Sent: Sunday, May 09, 2010 9:38 AM

To: Ubuntu user technical support, not for general discussions

Subject: Re: New to group.






*


On 05/09/2010 09:37 AM, Doug Leonard wrote:


It boots up and loads. Tested
cdrom and it tests good. Version 10.04 was doing the same thing with the beta
versions so I went back to 9.10. like I said, everything will load /
install* fine. Just will not load the window style interface.


*


***
*** SNIP



*** So your having trouble with the 9.10 LiveCD that will not
load a desktop. With Ubuntu they have server and desktop versions. Which version
do you have?



73 Karl










73
Karl










-- ******** Karl F. Larsen, AKA K5DI******* Linux User******* #450462** http://counter.li.org.******* Key ID = 3951B48D*










-- ******** Karl F. Larsen, AKA K5DI******* Linux User******* #450462** http://counter.li.org.******* Key ID = 3951B48D*




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 05:12 PM
"Doug Leonard"
 
Default New to group.

More info I just found: tried to
do sudo mouse pad Xorg.0.log, it came back saying GTK WARNING: cannot open the
display


*






From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Doug Leonard

Sent: Sunday, May 09, 2010 9:56 AM

To: 'Ubuntu user technical support, not for general discussions'

Subject: RE: New to group.






*


No, having trouble with 10.04
Desktop Live CD


It will go thru the normal
startup screen letting me choose run from cd or install or test cd. I have ran
thru all 3 options. It always boots up. Then after it is done booting up It
goes to what used to look like a MSDOS screen style but at the top it tells me
the ubuntu version and will show a ubuntu@ubuntu prompt. Then I can type
commands but nothing I will do will load xwindows (KDE or any other)


*






From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Karl Larsen

Sent: Sunday, May 09, 2010 9:38 AM

To: Ubuntu user technical support, not for general discussions

Subject: Re: New to group.






*


On 05/09/2010 09:37 AM, Doug Leonard wrote:


It boots up and loads. Tested
cdrom and it tests good. Version 10.04 was doing the same thing with the beta
versions so I went back to 9.10. like I said, everything will load /
install* fine. Just will not load the window style interface.


*


*** ***
SNIP



*** So your having trouble with the 9.10 LiveCD that will not
load a desktop. With Ubuntu they have server and desktop versions. Which
version do you have?



73 Karl








73 Karl








-- ******** Karl F. Larsen, AKA K5DI******* Linux User******* #450462** http://counter.li.org.******* Key ID = 3951B48D*








-- ******** Karl F. Larsen, AKA K5DI******* Linux User******* #450462** http://counter.li.org.******* Key ID = 3951B48D*




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 05:14 PM
Karl Larsen
 
Default New to group.

On 05/09/2010 10:55 AM, Doug Leonard wrote:






No,
having trouble with 10.04
Desktop Live CD

It will
go thru the normal startup
screen letting me choose run from cd or install or test cd. I have ran
thru all
3 options. It always boots up. Then after it is done booting up It goes
to what
used to look like a MSDOS screen style but at the top it tells me the
ubuntu
version and will show a ubuntu@ubuntu prompt. Then I can type commands
but
nothing I will do will load xwindows (KDE or any other)





*** The first line says it all. Your going to load a 10.04 version
Desktop which bears little resemblance to a Windows but rather the
Purple shaded like MAC uses. Do you get this?





*** On this page it has a place to click to load 10.04 to your laptop.
This sometimes does not work for me. Please go up to System and click.
Then click Administration and then click on install.





73 Karl



















*



From:
ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Karl
Larsen

Sent: Sunday, May 09, 2010 9:38 AM

To: Ubuntu user technical support, not for general discussions

Subject: Re: New to group.



*

On 05/09/2010 09:37 AM, Doug Leonard wrote:

It boots
up and loads. Tested
cdrom and it tests good. Version 10.04 was doing the same thing with
the beta
versions so I went back to 9.10. like I said, everything will load /
install* fine. Just will not load the window style interface.

*

***
*** SNIP



*** So your having trouble with the 9.10 LiveCD that will not
load a desktop. With Ubuntu they have server and desktop versions.
Which version
do you have?



73 Karl









73
Karl









--
*
******* Karl F. Larsen, AKA K5DI
******* Linux User
******* #450462** http://counter.li.org.
******* Key ID = 3951B48D
*








--
*
******* Karl F. Larsen, AKA K5DI
******* Linux User
******* #450462** http://counter.li.org.
******* Key ID = 3951B48D
*






--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 05:15 PM
Ioannis Vranos
 
Default New to group.

On Sun, 2010-05-09 at 09:55 -0700, Doug Leonard wrote:
> No, having trouble with 10.04 Desktop Live CD
>
> It will go thru the normal startup screen letting me choose run from
> cd or install or test cd. I have ran thru all 3 options. It always
> boots up. Then after it is done booting up It goes to what used to
> look like a MSDOS screen style but at the top it tells me the ubuntu
> version and will show a ubuntu@ubuntu prompt. Then I can type commands
> but nothing I will do will load xwindows (KDE or any other)


Try using the Alternate installer CD.







--
Ioannis Vranos

C95 / C++03 Software Developer

http://www.cpp-software.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 05:16 PM
Ioannis Vranos
 
Default New to group.

On Sun, 2010-05-09 at 20:15 +0300, Ioannis Vranos wrote:
> On Sun, 2010-05-09 at 09:55 -0700, Doug Leonard wrote:
> > No, having trouble with 10.04 Desktop Live CD
> >
> > It will go thru the normal startup screen letting me choose run from
> > cd or install or test cd. I have ran thru all 3 options. It always
> > boots up. Then after it is done booting up It goes to what used to
> > look like a MSDOS screen style but at the top it tells me the ubuntu
> > version and will show a ubuntu@ubuntu prompt. Then I can type commands
> > but nothing I will do will load xwindows (KDE or any other)
>
>
> Try using the Alternate installer CD.


Also, what's your hardware?






--
Ioannis Vranos

C95 / C++03 Software Developer

http://www.cpp-software.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 05:23 PM
"Doug Leonard"
 
Default New to group.

Hardware Emachine T6524
I have even tried a web site Xbuntu and downloaded from that site and it is
still the same thing.


-----Original Message-----
From: ubuntu-users-bounces@lists.ubuntu.com
[mailto:ubuntu-users-bounces@lists.ubuntu.com] On Behalf Of Ioannis Vranos
Sent: Sunday, May 09, 2010 10:16 AM
To: Ubuntu user technical support, not for general discussions
Subject: RE: New to group.

On Sun, 2010-05-09 at 20:15 +0300, Ioannis Vranos wrote:
> On Sun, 2010-05-09 at 09:55 -0700, Doug Leonard wrote:
> > No, having trouble with 10.04 Desktop Live CD
> >
> > It will go thru the normal startup screen letting me choose run from
> > cd or install or test cd. I have ran thru all 3 options. It always
> > boots up. Then after it is done booting up It goes to what used to
> > look like a MSDOS screen style but at the top it tells me the ubuntu
> > version and will show a ubuntu@ubuntu prompt. Then I can type commands
> > but nothing I will do will load xwindows (KDE or any other)
>
>
> Try using the Alternate installer CD.


Also, what's your hardware?






--
Ioannis Vranos

C95 / C++03 Software Developer

http://www.cpp-software.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org