FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-08-2010, 11:52 AM
Larry Shields
 
Default Printer not working on Lucid 10.4

I have a HP Deskjet 5550 printer, for which lucid does not see, when
I am trying to set it up...Using a parallel cable for connection when I
use the >system>administration>printing app the server shows
new but I can not add a new printer...



I have even downloaded the newest HPLIP driver for this printer but it
still will not let me install it...So has anyone had this problem in
setting up your printer, if so I would like to know how you did it...



It has allways worked in every release of ubuntu, but not in
Lucid...Hummm



Thanks Larry




--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-08-2010, 12:25 PM
Frans Ketelaars
 
Default Printer not working on Lucid 10.4

On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:

> *I have a HP Deskjet 5550 printer, for which lucid does not see, when I
> am trying to set it up...Using a parallel cable for connection when I
> use the >system>administration>printing app the server shows new but I
> can not add a new printer...
>
> I have even downloaded the newest HPLIP driver for this printer but it
> still will not let me install it...So has anyone had this problem in
> setting up your printer, if so I would like to know how you did it...
>
> It has allways worked in every release of ubuntu, but not in
> Lucid...Hummm
>
> Thanks Larry

http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
says your printer should work with Ubuntu 10.04 . You can even get help
from HP directly: http://hplipopensource.com/hplip-web/index.html .

Good luck!

-Frans


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 02:45 PM
Larry Shields
 
Default Printer not working on Lucid 10.4

On 05/08/2010 07:25 AM, Frans Ketelaars wrote:

On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:



*I have a HP Deskjet 5550 printer, for which lucid does not see, when I
am trying to set it up...Using a parallel cable for connection when I
use the >system>administration>printing app the server shows new but I
can not add a new printer...

I have even downloaded the newest HPLIP driver for this printer but it
still will not let me install it...So has anyone had this problem in
setting up your printer, if so I would like to know how you did it...

It has allways worked in every release of ubuntu, but not in
Lucid...Hummm

Thanks Larry



http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
says your printer should work with Ubuntu 10.04 . You can even get help
from HP directly: http://hplipopensource.com/hplip-web/index.html .

Good luck!

-Frans




Hello Frans,



I have checked the HP website, and followed the instructions,
downloaded the hplip-3.10.2.run script...Now I have a problem, even
when I use the option C for custom, it never shows the question to
enable parallel cable, or pp-build since it is disabled in the
program...Why they did this is beyond me...



Just maybe you or someone else might have run into this and have the
fix as to how to enable for using a parallel cable, instead of the USB
one...



Thanks for any help on this one...



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-09-2010, 03:08 PM
Ioannis Vranos
 
Default Printer not working on Lucid 10.4

On Sun, 2010-05-09 at 09:45 -0500, Larry Shields wrote:
> On 05/08/2010 07:25 AM, Frans Ketelaars wrote:
> > On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:
> >
> >
> > > *I have a HP Deskjet 5550 printer, for which lucid does not see, when I
> > > am trying to set it up...Using a parallel cable for connection when I
> > > use the >system>administration>printing app the server shows new but I
> > > can not add a new printer...
> > >
> > > I have even downloaded the newest HPLIP driver for this printer but it
> > > still will not let me install it...So has anyone had this problem in
> > > setting up your printer, if so I would like to know how you did it...
> > >
> > > It has allways worked in every release of ubuntu, but not in
> > > Lucid...Hummm
> > >
> > > Thanks Larry
> > >
> > http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
> > says your printer should work with Ubuntu 10.04 . You can even get help
> > from HP directly: http://hplipopensource.com/hplip-web/index.html .
> >
> > Good luck!
> >
> > -Frans
> >
> >
> >
> Hello Frans,
>
> I have checked the HP website, and followed the instructions,
> downloaded the hplip-3.10.2.run script...Now I have a problem, even
> when I use the option C for custom, it never shows the question to
> enable parallel cable, or pp-build since it is disabled in the
> program...Why they did this is beyond me...
>
> Just maybe you or someone else might have run into this and have the
> fix as to how to enable for using a parallel cable, instead of the USB
> one...



HPLIP is available in Synaptic. Better use that one, although I do not
know if HPLIP provides parallel cable support.

Uninstall hplip-3.10.2 that you installed first, and then install HPLIP
in Synaptic.






--
Ioannis Vranos

C95 / C++03 Software Developer

http://www.cpp-software.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 12:15 PM
Larry Shields
 
Default Printer not working on Lucid 10.4

On 05/09/2010 10:08 AM, Ioannis Vranos wrote:

On Sun, 2010-05-09 at 09:45 -0500, Larry Shields wrote:


On 05/08/2010 07:25 AM, Frans Ketelaars wrote:


On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:




*I have a HP Deskjet 5550 printer, for which lucid does not see, when I
am trying to set it up...Using a parallel cable for connection when I
use the >system>administration>printing app the server shows new but I
can not add a new printer...

I have even downloaded the newest HPLIP driver for this printer but it
still will not let me install it...So has anyone had this problem in
setting up your printer, if so I would like to know how you did it...

It has allways worked in every release of ubuntu, but not in
Lucid...Hummm

Thanks Larry



http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
says your printer should work with Ubuntu 10.04 . You can even get help
from HP directly: http://hplipopensource.com/hplip-web/index.html .

Good luck!

-Frans





Hello Frans,

I have checked the HP website, and followed the instructions,
downloaded the hplip-3.10.2.run script...Now I have a problem, even
when I use the option C for custom, it never shows the question to
enable parallel cable, or pp-build since it is disabled in the
program...Why they did this is beyond me...

Just maybe you or someone else might have run into this and have the
fix as to how to enable for using a parallel cable, instead of the USB
one...





HPLIP is available in Synaptic. Better use that one, although I do not
know if HPLIP provides parallel cable support.

Uninstall hplip-3.10.2 that you installed first, and then install HPLIP
in Synaptic.








Hello Ioannis,



I am still having a problem in getting my Deskjet 5550 printer setup to
work with a parallel cable...When using the setup program, to enable
pp-build it never shows up for me to do it...This is the main problem,
I've tried it using A=Automatic & C-Custom, yet neither will work...

*

So right now I am at a standstill as to what to do, since I am all out
of usb slots... ;-)



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 12:37 PM
Nils Kassube
 
Default Printer not working on Lucid 10.4

Larry Shields wrote:
> I am still having a problem in getting my Deskjet 5550 printer setup
> to work with a parallel cable...

Just an idea: Do you still have the CUPS config files in /etc/cups/ from
a previous Ubuntu version? I used the backup of that directory to make
my printer work again which is connected to a USB->parallel converter.
Another option is the cups configuration at <http://localhost:631/>. Use
your own login and password when you are asked for credentials.


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 12:53 PM
Larry Shields
 
Default Printer not working on Lucid 10.4

On 05/10/2010 07:37 AM, Nils Kassube wrote:

Larry Shields wrote:


I am still having a problem in getting my Deskjet 5550 printer setup
to work with a parallel cable...



Just an idea: Do you still have the CUPS config files in /etc/cups/ from
a previous Ubuntu version? I used the backup of that directory to make
my printer work again which is connected to a USB->parallel converter.
Another option is the cups configuration at <http://localhost:631/>. Use
your own login and password when you are asked for credentials.


Nils



Hi Nils,



Yes I do have the cupsd.conf file, yet when I trying using the
<http://localhost:631/> I get Unable to connect...Though I do not
have the previous version, since I made a clean install for 10.4...



Yes I have used the cups configuration before, but it seems to be not
working for me at this time, why I do not know...



I might just use synaptic and remove all of cups & hplip stuff, and
then reinstall cups and see what happens...



Thanks for the reply...



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 01:11 PM
Ioannis Vranos
 
Default Printer not working on Lucid 10.4

On Mon, 2010-05-10 at 07:15 -0500, Larry Shields wrote:
> On 05/09/2010 10:08 AM, Ioannis Vranos wrote:
> > On Sun, 2010-05-09 at 09:45 -0500, Larry Shields wrote:
> >
> > > On 05/08/2010 07:25 AM, Frans Ketelaars wrote:
> > >
> > > > On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:
> > > >
> > > >
> > > >
> > > > > *I have a HP Deskjet 5550 printer, for which lucid does not see, when I
> > > > > am trying to set it up...Using a parallel cable for connection when I
> > > > > use the >system>administration>printing app the server shows new but I
> > > > > can not add a new printer...
> > > > >
> > > > > I have even downloaded the newest HPLIP driver for this printer but it
> > > > > still will not let me install it...So has anyone had this problem in
> > > > > setting up your printer, if so I would like to know how you did it...
> > > > >
> > > > > It has allways worked in every release of ubuntu, but not in
> > > > > Lucid...Hummm
> > > > >
> > > > > Thanks Larry
> > > > >
> > > > >
> > > > http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
> > > > says your printer should work with Ubuntu 10.04 . You can even get help
> > > > from HP directly: http://hplipopensource.com/hplip-web/index.html .
> > > >
> > > > Good luck!
> > > >
> > > > -Frans
> > > >
> > > >
> > > >
> > > >
> > > Hello Frans,
> > >
> > > I have checked the HP website, and followed the instructions,
> > > downloaded the hplip-3.10.2.run script...Now I have a problem, even
> > > when I use the option C for custom, it never shows the question to
> > > enable parallel cable, or pp-build since it is disabled in the
> > > program...Why they did this is beyond me...
> > >
> > > Just maybe you or someone else might have run into this and have the
> > > fix as to how to enable for using a parallel cable, instead of the USB
> > > one...
> > >
> >
> >
> > HPLIP is available in Synaptic. Better use that one, although I do not
> > know if HPLIP provides parallel cable support.
> >
> > Uninstall hplip-3.10.2 that you installed first, and then install HPLIP
> > in Synaptic.
> >
> >
> >
> >
> >
> >
> >
> Hello Ioannis,
>
> I am still having a problem in getting my Deskjet 5550 printer setup
> to work with a parallel cable...When using the setup program, to
> enable pp-build it never shows up for me to do it...This is the main
> problem, I've tried it using A=Automatic & C-Custom, yet neither will
> work...
>
> So right now I am at a standstill as to what to do, since I am all out
> of usb slots... ;-)


I suggest you go to HP web site

http://hplipopensource.com/hplip-web/support.html


and click the icon "Ask a Question". You will need to create a (free)
launchpad account, if you haven't created any.



There you can post your question to them, since it is a HP issue and not
a distribution issue, as far as I can tell.





--
Ioannis Vranos

C95 / C++03 Software Developer

http://www.cpp-software.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 01:27 PM
Larry Shields
 
Default Printer not working on Lucid 10.4

On 05/10/2010 08:11 AM, Ioannis Vranos wrote:

On Mon, 2010-05-10 at 07:15 -0500, Larry Shields wrote:


On 05/09/2010 10:08 AM, Ioannis Vranos wrote:


On Sun, 2010-05-09 at 09:45 -0500, Larry Shields wrote:



On 05/08/2010 07:25 AM, Frans Ketelaars wrote:



On Sat, 08 May 2010 06:52:13 -0500, Larry Shields wrote:





*I have a HP Deskjet 5550 printer, for which lucid does not see, when I
am trying to set it up...Using a parallel cable for connection when I
use the >system>administration>printing app the server shows new but I
can not add a new printer...

I have even downloaded the newest HPLIP driver for this printer but it
still will not let me install it...So has anyone had this problem in
setting up your printer, if so I would like to know how you did it...

It has allways worked in every release of ubuntu, but not in
Lucid...Hummm

Thanks Larry




http://hplipopensource.com/hplip-web/models/deskjet/deskjet_5550.html
says your printer should work with Ubuntu 10.04 . You can even get help
from HP directly: http://hplipopensource.com/hplip-web/index.html .

Good luck!

-Frans






Hello Frans,

I have checked the HP website, and followed the instructions,
downloaded the hplip-3.10.2.run script...Now I have a problem, even
when I use the option C for custom, it never shows the question to
enable parallel cable, or pp-build since it is disabled in the
program...Why they did this is beyond me...

Just maybe you or someone else might have run into this and have the
fix as to how to enable for using a parallel cable, instead of the USB
one...





HPLIP is available in Synaptic. Better use that one, although I do not
know if HPLIP provides parallel cable support.

Uninstall hplip-3.10.2 that you installed first, and then install HPLIP
in Synaptic.









Hello Ioannis,

I am still having a problem in getting my Deskjet 5550 printer setup
to work with a parallel cable...When using the setup program, to
enable pp-build it never shows up for me to do it...This is the main
problem, I've tried it using A=Automatic & C-Custom, yet neither will
work...

So right now I am at a standstill as to what to do, since I am all out
of usb slots... ;-)




I suggest you go to HP web site

http://hplipopensource.com/hplip-web/support.html


and click the icon "Ask a Question". You will need to create a (free)
launchpad account, if you haven't created any.



There you can post your question to them, since it is a HP issue and not
a distribution issue, as far as I can tell.







Thanks I have reported the problem...



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-10-2010, 01:39 PM
"Joep L. Blom"
 
Default Printer not working on Lucid 10.4

Larry Shields wrote:
> On 05/10/2010 07:37 AM, Nils Kassube wrote:
>> Larry Shields wrote:
>>
>>> I am still having a problem in getting my Deskjet 5550 printer setup
>>> to work with a parallel cable...
>>>
>> Just an idea: Do you still have the CUPS config files in /etc/cups/ from
>> a previous Ubuntu version? I used the backup of that directory to make
>> my printer work again which is connected to a USB->parallel converter.
>> Another option is the cups configuration at <http://localhost:631/>. Use
>> your own login and password when you are asked for credentials.
>>
>>
>> Nils
>>
>>
> *Hi Nils,
>
> Yes I do have the cupsd.conf file, yet when I trying using the
> <http://localhost:631/> I get Unable to connect...Though I do not have
> the previous version, since I made a clean install for 10.4...
>
> Yes I have used the cups configuration before, but it seems to be not
> working for me at this time, why I do not know...
>
> I might just use synaptic and remove all of cups & hplip stuff, and then
> reinstall cups and see what happens...
>
> Thanks for the reply...
>
> Larry
> *
>
> --
> Powered by Debian/GNU/Linux
> by Ubuntu ver 10.4 Lucid
> 73 de Larry/wd9esu 34yr's A.R.O.
>
> Reg# Linux User 484593
>
> "This is Linux Country,
> on a quiet night you can hear
> WINDOZE ! Systems REBOOTING !!"
>
> GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
> Public Key available from subkeys.pgp.net
>
>
>
Larry,
Are you sure port 631 is available? Your system answers with "unable to
connect" indicating either that port 631 is closed or no process is
listening to it. Use e.g. "netstat-a|grep cups" (without the quotes) to
see if cups is listening.
Another possibility is using the IP-address of the server running cups
(instead of localhost).
Let us know what the effects are.

By the way, it is not customary to use html. Html uses too much
bandwidth and some mail-clients refuse to read it. Customary is plain text.
Joep


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org