FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-07-2010, 03:15 PM
Larry Shields
 
Default Problem with Thunderbird, need some help...

I did have Thunderbird working just fine, but now when I try to write a
message below the Subject line area, it does not show the BODY Text
Variable Width, nor the Bold, Italic, underline etc. menu anymore...

Might anyone know how to get it too show back up...???

Thanks Larry
--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 03:22 PM
Karl Larsen
 
Default Problem with Thunderbird, need some help...

On 05/07/2010 09:15 AM, Larry Shields wrote:
> I did have Thunderbird working just fine, but now when I try to write a
> message below the Subject line area, it does not show the BODY Text
> Variable Width, nor the Bold, Italic, underline etc. menu anymore...
>
> Might anyone know how to get it too show back up...???
>
> Thanks Larry
>
Try clicking on Edit and then Preferences. Click through the setup
pages.


73 Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 03:22 PM
John DeCarlo
 
Default Problem with Thunderbird, need some help...

On Fri, May 7, 2010 at 11:15 AM, Larry Shields <larryesu@charter.net> wrote:


I did have Thunderbird working just fine, but now when I try to write a

message below the Subject line area, it does not show the BODY Text

Variable Width, nor the Bold, Italic, underline etc. menu anymore...

It sounds like you don't have HTML turned on.

Remember, this setting is specific to each account.

Try this:



- Edit -> Account Settings**** (not Preferences)

- Find the account you are having problems with on the left and select Composition and Addressing under it

- On the right, make sure the Compose Messages in HTML Format box is checked.



- OK as many times as needed.

--
John DeCarlo, My Views Are My Own


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 03:29 PM
Basil Chupin
 
Default Problem with Thunderbird, need some help...

On 08/05/10 01:15, Larry Shields wrote:
> I did have Thunderbird working just fine, but now when I try to write a
> message below the Subject line area, it does not show the BODY Text
> Variable Width, nor the Bold, Italic, underline etc. menu anymore...
>
> Might anyone know how to get it too show back up...???
>
> Thanks Larry
>

Did you by any chance accidentally drag up the bottom of the screen to
the Subject line?

When you first start TB the default is that it has 2 parts to the
screen: the top will show the list of messages and then there is a
separate window where the text of the message you select for reading
appears. You can put the cursor on the separating line, click and hold
and drag that line to either the bottom all the way (like I do) or drag
it up. Did you accidentally drag it up?

BC

--
"I do not feel obliged to believe that the same God who has endowed us with sense, reason and intellect has intended us to forgo their use."
Galileo Galilei



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 03:31 PM
Larry Shields
 
Default Problem with Thunderbird, need some help...

On 05/07/2010 10:22 AM, John DeCarlo wrote:

On Fri, May 7, 2010 at 11:15 AM, Larry
Shields <larryesu@charter.net>
wrote:

I
did have Thunderbird working just fine, but now when I try to write a

message below the Subject line area, it does not show the BODY Text

Variable Width, nor the Bold, Italic, underline etc. menu anymore...





It sounds like you don't have HTML turned on.



Remember, this setting is specific to each account.



Try this:



- Edit -> Account Settings**** (not Preferences)



- Find the account you are having problems with on the left and select
Composition and Addressing under it



- On the right, make sure the Compose Messages in HTML Format box is
checked.



- OK as many times as needed.



--

John DeCarlo, My Views Are My Own




Well that was the problem, it worked...



Thank you very much I appreciate the quick response from the both of
you...



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 06:07 PM
Larry Shields
 
Default Problem with Thunderbird, need some help...

On 05/07/2010 10:29 AM, Basil Chupin wrote:

On 08/05/10 01:15, Larry Shields wrote:


I did have Thunderbird working just fine, but now when I try to write a
message below the Subject line area, it does not show the BODY Text
Variable Width, nor the Bold, Italic, underline etc. menu anymore...

Might anyone know how to get it too show back up...???

Thanks Larry




Did you by any chance accidentally drag up the bottom of the screen to
the Subject line?

When you first start TB the default is that it has 2 parts to the
screen: the top will show the list of messages and then there is a
separate window where the text of the message you select for reading
appears. You can put the cursor on the separating line, click and hold
and drag that line to either the bottom all the way (like I do) or drag
it up. Did you accidentally drag it up?

BC



Hello Basil,



No that was not my problem, it was the settings in the composition
& Addressing where it was not checked...



It is now fine...



Thanks for the reply...



Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Lucid
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org