FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-07-2010, 12:06 AM
DD ZZ
 
Default Can't find many pkgs on 10.04 LTS x86_64

I just installed the 64 bit version of 10.04. When I try to "apt-get install autofs" (or for that matter vim), it doesn't find the pkg. I tried synaptic and it also doesn't even list the pkg.

It worked fine on the same box with 32bit version of 10.04.


Any thoughts ? Know issue ?

thanks
D

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 12:11 AM
Johnneylee Rollins
 
Default Can't find many pkgs on 10.04 LTS x86_64

On Thu, May 6, 2010 at 5:06 PM, DD ZZ <newsgemail@gmail.com> wrote:
> I just installed the 64 bit version of 10.04. When I try to "apt-get install
> autofs" (or for that matter vim), it doesn't find the pkg. I tried synaptic
> and it also doesn't even list the pkg.
>
> It worked fine on the same box with 32bit version of 10.04.
>
> Any thoughts ? Know issue ?
You should enable the other repositories first. Then you should update
and then install the packages.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 12:11 AM
Jim Tarvid
 
Default Can't find many pkgs on 10.04 LTS x86_64

There is a problem with sources.list. Mine looks like

root@venus:~# cat /etc/apt/sources.list
# added by the release upgrader
deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release amd64 (20100427.1)]/ lucid main restricted

deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release amd64 (20100429)]/ lucid main restricted
# deb cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release amd64 (20091027)]/ karmic main restricted
deb http://mirror.anl.gov/pub/ubuntu/ lucid main restricted multiverse universe

deb http://mirror.anl.gov/pub/ubuntu/ lucid-updates main restricted multiverse universe
deb http://mirror.anl.gov/pub/ubuntu/ lucid-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu lucid partner
deb http://mirror.anl.gov/pub/ubuntu/ lucid-security main restricted multiverse universe

deb http://mirror.anl.gov/pub/ubuntu/ lucid-proposed restricted main multiverse universe

Both vim and autofs* are in main.

Good luck.



On Thu, May 6, 2010 at 8:06 PM, DD ZZ <newsgemail@gmail.com> wrote:

I just installed the 64 bit version of 10.04. When I try to "apt-get install autofs" (or for that matter vim), it doesn't find the pkg. I tried synaptic and it also doesn't even list the pkg.

It worked fine on the same box with 32bit version of 10.04.



Any thoughts ? Know issue ?

thanks
D


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Rev. Jim Tarvid, PCA
Galax, Virginia
http://ls.net
http://drupal.ls.net
http://crossleft.org




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 12:13 AM
Jim Tarvid
 
Default Can't find many pkgs on 10.04 LTS x86_64

autofs and vim are in main

On Thu, May 6, 2010 at 8:11 PM, Johnneylee Rollins <johnneylee.rollins@gmail.com> wrote:

On Thu, May 6, 2010 at 5:06 PM, DD ZZ <newsgemail@gmail.com> wrote:


> I just installed the 64 bit version of 10.04. When I try to "apt-get install

> autofs" (or for that matter vim), it doesn't find the pkg. I tried synaptic

> and it also doesn't even list the pkg.

>

> It worked fine on the same box with 32bit version of 10.04.

>

> Any thoughts ? Know issue ?

You should enable the other repositories first. Then you should update

and then install the packages.



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
Rev. Jim Tarvid, PCA
Galax, Virginia
http://ls.net
http://drupal.ls.net
http://crossleft.org




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 01:38 AM
DD ZZ
 
Default Can't find many pkgs on 10.04 LTS x86_64

I tried with Jim's sources.list and it worked. (Thanks Jim!)

Thanks for all the responses.
D


On Thu, May 6, 2010 at 5:11 PM, Jim Tarvid <tarvid@ls.net> wrote:

There is a problem with sources.list. Mine looks like

root@venus:~# cat /etc/apt/sources.list

# added by the release upgrader
deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release amd64 (20100427.1)]/ lucid main restricted

deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release amd64 (20100429)]/ lucid main restricted
# deb cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release amd64 (20091027)]/ karmic main restricted
deb http://mirror.anl.gov/pub/ubuntu/ lucid main restricted multiverse universe


deb http://mirror.anl.gov/pub/ubuntu/ lucid-updates main restricted multiverse universe
deb http://mirror.anl.gov/pub/ubuntu/ lucid-backports main restricted universe multiverse


deb http://archive.canonical.com/ubuntu lucid partner
deb http://mirror.anl.gov/pub/ubuntu/ lucid-security main restricted multiverse universe


deb http://mirror.anl.gov/pub/ubuntu/ lucid-proposed restricted main multiverse universe

Both vim and autofs* are in main.

Good luck.




On Thu, May 6, 2010 at 8:06 PM, DD ZZ <newsgemail@gmail.com> wrote:


I just installed the 64 bit version of 10.04. When I try to "apt-get install autofs" (or for that matter vim), it doesn't find the pkg. I tried synaptic and it also doesn't even list the pkg.

It worked fine on the same box with 32bit version of 10.04.




Any thoughts ? Know issue ?

thanks
D


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Rev. Jim Tarvid, PCA
Galax, Virginia
http://ls.net
http://drupal.ls.net

http://crossleft.org





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org