FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 05-06-2010, 10:06 PM
Gary Kirkpatrick
 
Default problem with appearances

I can not enable visual effects under appearances in 10.04. The
options are grayed out. Worked in 9.1. This is a Dell 10 mini.
Clean install of 10.04.

How can I get this working? I think there is a repository I can add
but can not find any mention of it.

thanks

gary

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 02:14 AM
Basil Chupin
 
Default problem with appearances

On 07/05/10 08:06, Gary Kirkpatrick wrote:
> I can not enable visual effects under appearances in 10.04. The
> options are grayed out. Worked in 9.1. This is a Dell 10 mini.
> Clean install of 10.04.
>
> How can I get this working? I think there is a repository I can add
> but can not find any mention of it.
>
> thanks
>
> gary
>
This means that you do not have the driver for your video (card)
installed; without it you won't be able to activate the visual effects.
Go System>Administration>Hardware Drivers and install the necessary driver.

BC


--
"I do not feel obliged to believe that the same God who has endowed us with sense, reason and intellect has intended us to forgo their use."
Galileo Galilei



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 03:32 AM
Gary Kirkpatrick
 
Default problem with appearances

That is what I did, says there are no proprietary drivers, exc for the
wireless adapter, which is installed and working.

Any other suggestions?

Thanks

gary

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 05:13 AM
Basil Chupin
 
Default problem with appearances

On 07/05/10 13:32, Gary Kirkpatrick wrote:
> That is what I did, says there are no proprietary drivers, exc for the
> wireless adapter, which is installed and working.
>
> Any other suggestions?
>
> Thanks
>
Well, doesn't the menu give you the option of selecting and ACTIVATEing
a driver for the video?

Have a look here:


https://help.ubuntu.com/community/Video

BC

--
"I do not feel obliged to believe that the same God who has endowed us with sense, reason and intellect has intended us to forgo their use."
Galileo Galilei



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 11:16 AM
Gary Kirkpatrick
 
Default problem with appearances


>>
> Well, doesn't the menu give you the option of selecting and ACTIVATEing
> a driver for the video?
>
> Have a look here:
>
>
> https://help.ubuntu.com/community/Video
>
> BC


No it does not, unfortunately.

This computer has an integrated video card.

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME
Express Integrated Graphics Controller (rev 03)

I did not have this problem in Ubuntu 8 and 9.

I think modifying x is rather complicated for me.

Thanks!

Gary

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 11:35 AM
Basil Chupin
 
Default problem with appearances

On 07/05/10 21:16, Gary Kirkpatrick wrote:
>
>
>>>
>> Well, doesn't the menu give you the option of selecting and ACTIVATEing
>> a driver for the video?
>>
>> Have a look here:
>>
>>
>> https://help.ubuntu.com/community/Video
>>
>> BC
>>
>
> No it does not, unfortunately.
>
> This computer has an integrated video card.
>
> lspci | grep VGA
> 00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME
> Express Integrated Graphics Controller (rev 03)
>
> I did not have this problem in Ubuntu 8 and 9.
>
> I think modifying x is rather complicated for me.
>
> Thanks!
>
I don't think X exists anymore in the way it did in #8 and #9 - not sure.

But have a look here https://launchpad.net/ and do a search for your
problem. Something is telling me that someone else raised this problem
here not that long ago so have a look in Launchpad, also the mail list
Archives and possibly try google search.

BC

--
"I do not feel obliged to believe that the same God who has endowed us with sense, reason and intellect has intended us to forgo their use."
Galileo Galilei



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-07-2010, 05:49 PM
NoOp
 
Default problem with appearances

On 05/07/2010 04:16 AM, Gary Kirkpatrick wrote:
...
> This computer has an integrated video card.
>
> lspci | grep VGA
> 00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME
> Express Integrated Graphics Controller (rev 03)
>
> I did not have this problem in Ubuntu 8 and 9.

Perhaps this will help:

<http://www.google.com/search?complete=0&hl=en&source=hp&q=ubuntu+%2Bluci d+%2Bcompiz+%2BMobile+945GME&btnG=Google+Search>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 05-08-2010, 01:52 AM
Gary Kirkpatrick
 
Default problem with appearances

I do not have compiz installed. Should I install it?

gk

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org