FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-15-2009, 07:57 AM
Abdulaziz S
 
Default The moden is concected, but I am not able to browsing

Good day,

I Have just installed ubuntu. The installtion went fine. I connect my mobile broadband. It is working. But when I open the browser It does not open anylinks. I am not able to brows the net.



Thank you for your cooperation

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-27-2010, 10:16 AM
Jamal Uddin Khan
 
Default The moden is concected, but I am not able to browsing

Please check if you are in "Offline mode" in Firefox . From File menu in
firefox uncheck " Offline mode " .Hope that work .

Jamal Uddin


Abdulaziz S wrote:
> Good day,
>
> I Have just installed ubuntu. The installtion went fine. I connect my
> mobile broadband. It is working. But when I open the browser It does
> not open anylinks. I am not able to brows the net.
>
>
> Thank you for your cooperation


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org