FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-16-2009, 01:37 PM
Chris G
 
Default Dependency problem Davical/Postgresql

Installing Davical installs postgresql-client-8.3. However installing
the postgresql server installs version 8.4 and it complains about the
8.3 client version being there and says it should be uninstalled.

How do I sort this out?

--
Chris Green


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-16-2009, 01:55 PM
Werner Schram
 
Default Dependency problem Davical/Postgresql

Chris G wrote:
> Installing Davical installs postgresql-client-8.3. However installing
> the postgresql server installs version 8.4 and it complains about the
> 8.3 client version being there and says it should be uninstalled.
>
> How do I sort this out?
>
This seems to be a known problem:
https://bugs.launchpad.net/ubuntu/+source/davical/+bug/479138

The bugreport refers to a fix in davical 0.9.7.1 which isnt in the
repository (yet). As a (temporary) sollution, you could install one of
the debs from the davical sourceforge page:
http://sourceforge.net/projects/rscds/files/

For some reason there is no 0.9.7.1 version in the list, but 0.9.7.2 up
to 0.9.7.6 are in the list, so you could try those.

After downloading the .deb file, you can install it by using:
dpkg -i davical_0.9.7.2-0_all.deb

I hope this works for you (I havent tested).

Werner

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-16-2009, 06:57 PM
Chris G
 
Default Dependency problem Davical/Postgresql

On Wed, Dec 16, 2009 at 03:55:58PM +0100, Werner Schram wrote:
> Chris G wrote:
> > Installing Davical installs postgresql-client-8.3. However installing
> > the postgresql server installs version 8.4 and it complains about the
> > 8.3 client version being there and says it should be uninstalled.
> >
> > How do I sort this out?
> >
> This seems to be a known problem:
> https://bugs.launchpad.net/ubuntu/+source/davical/+bug/479138
>
> The bugreport refers to a fix in davical 0.9.7.1 which isnt in the
> repository (yet). As a (temporary) sollution, you could install one of
> the debs from the davical sourceforge page:
> http://sourceforge.net/projects/rscds/files/
>
> For some reason there is no 0.9.7.1 version in the list, but 0.9.7.2 up
> to 0.9.7.6 are in the list, so you could try those.
>
> After downloading the .deb file, you can install it by using:
> dpkg -i davical_0.9.7.2-0_all.deb
>
> I hope this works for you (I havent tested).
>
OK, it wasn't my fault then! :-)

I have added the davical home web site to my repositories and have
installed the very latest version from there having removed the
default Ubuntu version (which took postgresql-client-8.3 with it).
All seems well now.

--
Chris Green


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org