FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-15-2009, 02:41 PM
Daniel Lidström
 
Default Problem installing libglu1-mesa-dev

Hi,

how do I resolve this error?

henrik@henriklaptop:~$ sudo apt-get install libglu1-mesa-dev
[sudo] password for henrik:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
libglu1-mesa-dev: Depends: libglu1-mesa (= 7.4-0ubuntu3.2) but 7.4-0ubuntu3.3 is to be installed
E: Broken packages
henrik@henriklaptop:~$ dpkg -l libglu1-mesa libglu1-mesa-dev
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==========================-==========================-================================================== ==================
ii libglu1-mesa 7.4-0ubuntu3.3 The OpenGL utility library (GLU)
No packages found matching libglu1-mesa-dev.

I am using Ubuntu 9.04, X86.

Thanks in advance!

Regards,

Daniel Lidstrom
Stockholm, Sweden

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-15-2009, 03:25 PM
Daniel Lidström
 
Default Problem installing libglu1-mesa-dev

(I've sent this mail to ubuntu-users as well, but have not got a reply yet.)

Hi,

how do I resolve this error?

henrik@henriklaptop:~$ sudo apt-get install libglu1-mesa-dev
[sudo] password for henrik:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
libglu1-mesa-dev: Depends: libglu1-mesa (= 7.4-0ubuntu3.2) but 7.4-0ubuntu3.3 is to be installed
E: Broken packages
henrik@henriklaptop:~$ dpkg -l libglu1-mesa libglu1-mesa-dev
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==========================-==========================-================================================== ==================
ii libglu1-mesa 7.4-0ubuntu3.3 The OpenGL utility library (GLU)
No packages found matching libglu1-mesa-dev.

I am using Ubuntu 9.04, X86. Do I need to provide more information to get help here?

Thanks in advance!

Regards,

Daniel Lidstrom
Stockholm, Sweden


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-15-2009, 05:27 PM
sktsee
 
Default Problem installing libglu1-mesa-dev

On Tue, 2009-12-15 at 16:41 +0100, Daniel Lidström wrote:
> Hi,
>
> how do I resolve this error?
>
> henrik@henriklaptop:~$ sudo apt-get install libglu1-mesa-dev
> [sudo] password for henrik:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies.
> libglu1-mesa-dev: Depends: libglu1-mesa (= 7.4-0ubuntu3.2) but 7.4-0ubuntu3.3 is to be installed
> E: Broken packages
> henrik@henriklaptop:~$ dpkg -l libglu1-mesa libglu1-mesa-dev
> Desired=Unknown/Install/Remove/Purge/Hold
> | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
> |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
> ||/ Name Version Description
> +++-==========================-==========================-================================================== ==================
> ii libglu1-mesa 7.4-0ubuntu3.3 The OpenGL utility library (GLU)
> No packages found matching libglu1-mesa-dev.
>
> I am using Ubuntu 9.04, X86.
>
> Thanks in advance!
>
> Regards,
>
> Daniel Lidstrom
> Stockholm, Sweden
>

If you installed libglu1-mesa 7.4-0ubuntu3.3 from the Jaunty's Proposed
repository, that package along with any other packages built from the
mesa 7.4-0ubuntu3.3 source, no longer exist there.

from https://launchpad.net/ubuntu/jaunty/+source/mesa/7.4-0ubuntu3.3

Publishing history 7.4-0ubuntu3.3
DELETED: Jaunty pocket Proposed in component main and section libs
* Removed from disk on 2009-12-10.
* Removal requested on 2009-12-10.
* Deleted on 2009-12-10 by Martin Pitt
unverified SRU
* Published on 2009-08-31

You can find the mesa 7.4-0ubuntu3.3 packages here,
https://launchpad.net/ubuntu/+source/mesa/7.4-0ubuntu3.3/+build/1198036
but they have to be installed manually.

--
sktsee


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-17-2009, 03:34 AM
Olaf Reitmaier Veracierta
 
Default Problem installing libglu1-mesa-dev

Daniel Lidström wrote:

(I've sent this mail to ubuntu-users as well, but have not got a reply yet.)

Hi,

how do I resolve this error?

henrik@henriklaptop:~$ sudo apt-get install libglu1-mesa-dev
[sudo] password for henrik:
Reading package lists... Done
Building dependency tree
Reading state information... Done

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
libglu1-mesa-dev: Depends: libglu1-mesa (= 7.4-0ubuntu3.2) but 7.4-0ubuntu3.3 is to be installed
E: Broken packages
henrik@henriklaptop:~$ dpkg -l libglu1-mesa libglu1-mesa-dev
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==========================-==========================-================================================== ==================
ii libglu1-mesa 7.4-0ubuntu3.3 The OpenGL utility library (GLU)
No packages found matching libglu1-mesa-dev.

I am using Ubuntu 9.04, X86. Do I need to provide more information to get help here?

Thanks in advance!

Regards,

Daniel Lidstrom
Stockholm, Sweden




Download the package from http://packages.ubuntu.com/es/karmic/libglu1-mesa

Install with dpkg -i --force-depends-version
libglu1-mesa_7.6.0-1ubuntu4_i386.deb


man dpkg
/force-things
"Warning: These options are mostly intended to be used by
experts only. Using them without fully understanding
their effects may break your whole system."


Olaf.

--
----------------------------------------------------------------------
"You don't know where your shadow will fall",
Somebody.-

----------------------------------------------------------------------
Ing. Olaf Reitmaier Veracierta <olafrv@gmail.com>
----------------------------------------------------------------------
Personal Web Page -- http://olafrv.googlepages.com
----------------------------------------------------------------------



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-17-2009, 03:42 AM
Olaf Reitmaier Veracierta
 
Default Problem installing libglu1-mesa-dev

Daniel Lidström wrote:

(I've sent this mail to ubuntu-users as well, but have not got a reply yet.)

Hi,

how do I resolve this error?

henrik@henriklaptop:~$ sudo apt-get install libglu1-mesa-dev
[sudo] password for henrik:
Reading package lists... Done
Building dependency tree
Reading state information... Done

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
libglu1-mesa-dev: Depends: libglu1-mesa (= 7.4-0ubuntu3.2) but 7.4-0ubuntu3.3 is to be installed
E: Broken packages
henrik@henriklaptop:~$ dpkg -l libglu1-mesa libglu1-mesa-dev
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==========================-==========================-================================================== ==================
ii libglu1-mesa 7.4-0ubuntu3.3 The OpenGL utility library (GLU)
No packages found matching libglu1-mesa-dev.

I am using Ubuntu 9.04, X86. Do I need to provide more information to get help here?

Thanks in advance!

Regards,

Daniel Lidstrom
Stockholm, Sweden




Download the package from http://packages.ubuntu.com/es/karmic/libglu1-mesa

Install with dpkg -i --force-depends-version
libglu1-mesa_7.6.0-1ubuntu4_i386.deb


man dpkg
/force-things
"Warning: These options are mostly intended to be used by
experts only. Using them without fully understanding
their effects may break your whole system."


Olaf.

--
----------------------------------------------------------------------
"You don't know where your shadow will fall",
Somebody.-

----------------------------------------------------------------------
Ing. Olaf Reitmaier Veracierta <olafrv@gmail.com>
----------------------------------------------------------------------
Personal Web Page -- http://olafrv.googlepages.com
----------------------------------------------------------------------



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 12-20-2009, 04:48 AM
 
Default Problem installing libglu1-mesa-dev

Here's what I see every day,

The following packages have unmet dependencies:
xserver-xorg-core: Conflicts: xserver-xorg-input-4 which is a virtual package.
Conflicts: xserver-xorg-video-5 which is a virtual package.
libgl1-mesa-dri: Depends: libdrm-radeon1 (>= 2.4.13) which is a virtual package.

$ cat sources.list
deb http://ftp.tw.debian.org/debian experimental main contrib non-free
deb http://ftp.tw.debian.org/debian unstable main contrib non-free

I wonder what I should do about it.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 01:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org