FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-12-2009, 06:28 PM
Zach
 
Default Sound issue in Ubuntu 9.10

Hello,
I'm a little new to the Ubuntu community. I've installed Ubuntu on
my laptop, but the sound is not working. I've checked that nothing is on
mute. I'm running 9.10, but I'm not sure what other information I need
to give to solve this issue.
-Zach

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-14-2009, 02:22 PM
Kim Briggs
 
Default Sound issue in Ubuntu 9.10

On Sat, Dec 12, 2009 at 2:28 PM, Zach <dragonslayer1342@gmail.com> wrote:
> Hello,
> * *I'm a little new to the Ubuntu community. I've installed Ubuntu on
> my laptop, but the sound is not working. I've checked that nothing is on
> mute. I'm running 9.10, but I'm not sure what other information I need
> to give to solve this issue.
> * *-Zach

The sound card information: Type "lspci" into a terminal and paste
the results here. Somebody (probably not me) might be able to help.

cheers,
--
http://kimbriggs.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-14-2009, 02:31 PM
Howard Lapin
 
Default Sound issue in Ubuntu 9.10

Kim Briggs wrote:

On Sat, Dec 12, 2009 at 2:28 PM, Zach <dragonslayer1342@gmail.com> wrote:


Hello,
* *I'm a little new to the Ubuntu community. I've installed Ubuntu on
my laptop, but the sound is not working. I've checked that nothing is on
mute. I'm running 9.10, but I'm not sure what other information I need
to give to solve this issue.
* *-Zach



The sound card information: Type "lspci" into a terminal and paste
the results here. Somebody (probably not me) might be able to help.

cheers,


I had issues getting my sound card to work and used the

following web page to assist me...





http://ubuntuforums.org/showthread.php?t=205449&highlight=comprehensive+so und



HTH

-H







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-14-2009, 03:11 PM
Colin Law
 
Default Sound issue in Ubuntu 9.10

2009/12/14 Howard Lapin <howard_lapin@dell.com>:
> Kim Briggs wrote:
>
> On Sat, Dec 12, 2009 at 2:28 PM, Zach <dragonslayer1342@gmail.com> wrote:
>
>
> Hello,
> * *I'm a little new to the Ubuntu community. I've installed Ubuntu on
> my laptop, but the sound is not working. I've checked that nothing is on
> mute. I'm running 9.10, but I'm not sure what other information I need
> to give to solve this issue.
> * *-Zach
>
>
> The sound card information: Type "lspci" into a terminal and paste
> the results here. Somebody (probably not me) might be able to help.
>
> cheers,
>
>
> I had issues getting my sound card to work and used the
> following web page to assist me...
>
>
> http://ubuntuforums.org/showthread.php?t=205449&highlight=comprehensive+so und

There may well be some useful stuff there for initial diagnosis but it
is very old and does not even mention pulseaudio which is now used by
default I believe.

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org