FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-14-2009, 06:58 AM
Κώστας Αλεξάκης
 
Default ASROCK ION 330 - SOUND PROBLEM

Hello to everyone,

I recently bought an ASROCK ION 330 machine and installed*Mythbuntu 9.10*on it.* However, one of the things I can not get to work is sound*through HDMI (on TV screen) which is necessary for me.*

*
Any help would be appreciated.**
*
Thank you in advance
*
Kostas
*
*
P.S.*
-- These are the results from*alsamixer:
*
Alsamixer: v 1.0.20
Card: HDA NVidia
Chip: Nvidia MCP7A HDMI

(In alsamixer all fields are un-muted, including*IEC958, IEC958D and IEC958 1 whose bars cannot be increased/decreased)

*

-- These are the results from*aplay -l* and* aplay -L

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC889A Analog [ALC889A Analog]

* Subdevices: 1/1
* Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC889A Digital [ALC889A Digital]
* Subdevices: 1/1
* Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 3: NVIDIA HDMI [NVIDIA HDMI]

* Subdevices: 1/1
* Subdevice #0: subdevice #0

$ aplay -L
default:CARD=NVidia
* * HDA NVidia, ALC889A Analog
* * Default Audio Device
front:CARD=NVidia,DEV=0

* * HDA NVidia, ALC889A Analog
* * Front speakers
surround40:CARD=NVidia,DEV=0
* * HDA NVidia, ALC889A Analog
* * 4.0 Surround output to Front and Rear speakers
surround41:CARD=NVidia,DEV=0
* * HDA NVidia, ALC889A Analog

* * 4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=NVidia,DEV=0
* * HDA NVidia, ALC889A Analog
* * 5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=NVidia,DEV=0

* * HDA NVidia, ALC889A Analog
* * 5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=NVidia,DEV=0
* * HDA NVidia, ALC889A Analog
* * 7.1 Surround output to Front, Center, Side, Rear and Woofer speakers

iec958:CARD=NVidia,DEV=0
* * HDA NVidia, ALC889A Digital
* * IEC958 (S/PDIF) Digital Audio Output
hdmi:CARD=NVidia,DEV=0
* * HDA NVidia, NVIDIA HDMI
* * HDMI Audio Output
null
* * Discard all samples (playback) or generate zero samples (capture)
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-14-2009, 03:45 PM
Conny Enstrom
 
Default ASROCK ION 330 - SOUND PROBLEM

Κώστας Αλεξάκης skrev:
> Hello to everyone,
>
> I recently bought an ASROCK ION 330 machine and installed Mythbuntu
> 9.10 on it. However, one of the things I can not get to work is
> *sound through HDMI* (on TV screen) which is necessary for me.
>
> Any help would be appreciated.
>
> Thank you in advance
>
> Kostas
>
>
> P.S.
> -- These are the results from *alsamixer*:
>
> Alsamixer: v 1.0.20
> Card: HDA NVidia
> Chip: Nvidia MCP7A HDMI
>
> (In alsamixer all fields are un-muted, including IEC958, IEC958D and
> IEC958 1 whose bars cannot be increased/decreased)
>
>
> -- These are the results from *aplay -l* and *aplay -L*
>
> $ aplay -l
> **** List of PLAYBACK Hardware Devices ****
> card 0: NVidia [HDA NVidia], device 0: ALC889A Analog [ALC889A Analog]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
> card 0: NVidia [HDA NVidia], device 1: ALC889A Digital [ALC889A Digital]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
> card 0: NVidia [HDA NVidia], device 3: NVIDIA HDMI [NVIDIA HDMI]
> Subdevices: 1/1
> Subdevice #0: subdevice #0
>
> $ aplay -L
> default:CARD=NVidia
> HDA NVidia, ALC889A Analog
> Default Audio Device
> front:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> Front speakers
> surround40:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> 4.0 Surround output to Front and Rear speakers
> surround41:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> 4.1 Surround output to Front, Rear and Subwoofer speakers
> surround50:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> 5.0 Surround output to Front, Center and Rear speakers
> surround51:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> 5.1 Surround output to Front, Center, Rear and Subwoofer speakers
> surround71:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Analog
> 7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
> iec958:CARD=NVidia,DEV=0
> HDA NVidia, ALC889A Digital
> IEC958 (S/PDIF) Digital Audio Output
> hdmi:CARD=NVidia,DEV=0
> HDA NVidia, NVIDIA HDMI
> HDMI Audio Output
> null
> Discard all samples (playback) or generate zero samples (capture)
>

Take a look here, if you haven't:
http://asrockion.wiki.zoho.com/mythbuntu-910-asrock-ion-330.html


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-15-2009, 02:36 PM
Rashkae
 
Default ASROCK ION 330 - SOUND PROBLEM

Conny Enstrom wrote:

> Take a look here, if you haven't:
> http://asrockion.wiki.zoho.com/mythbuntu-910-asrock-ion-330.html
>
>


That would be great, if the submitter didn't go out of his way to point
out that his TV doesn't use HDMI at all, let alone for the audio portion.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org