FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-11-2009, 03:22 AM
GARY HYPES
 
Default YouTube won't talk to me

Can't get videos to run/play on YouTube. MoviePlayer works fine, viewing trailers at imdb.com works fine... not YouTube.

Thoughts?
--
Gary Hypes
Now running Ubuntu 9.10, Karmic Koala


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-11-2009, 03:46 AM
Tab Gilbert
 
Default YouTube won't talk to me

On Thu, Dec 10, 2009 at 22:22, GARY HYPES <ghypes@gmail.com> wrote:

Can't get videos to run/play on YouTube. MoviePlayer works fine, viewing trailers at imdb.com works fine... not YouTube.

Thoughts?

YouTube plays fine for me but I have never gotten an imdb.com trailer to play.* There was a bug fix upgrade of Flash which came out today.* Have you done the update?*

Off the top of my head.*


Do you have a lot of extensions in FireFox?* Might try turning them off and see what happens.* The old Mac way is turn all of them off and then turn half back on each time.* Cuts down on all the restarting.* Probably not the cause but I have had an extension problem or two before.*


From a quick look at the help section on YouTube it has something about _javascript_.* You might poke around there also.

http://www.google.com/support/forum/p/youtube/thread?tid=7a55fe3f57a30531&hl=en


Sorry I can not come up with a good solid suggestion.* Maybe one of the "pros" will step in to provide some assistance.

tab






--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-11-2009, 04:23 AM
Leonard Chatagnier
 
Default YouTube won't talk to me

--- On Thu, 12/10/09, GARY HYPES <ghypes@gmail.com> wrote:

> From: GARY HYPES <ghypes@gmail.com>
> Subject: YouTube won't talk to me
> To: ubuntu-users@lists.ubuntu.com
> Date: Thursday, December 10, 2009, 10:22 PM
> Can't get videos to run/play on
> YouTube. MoviePlayer works fine, viewing trailers at imdb.com works fine... not
> YouTube.
>
> Thoughts?
>
> --
> Gary Hypes
> Now running Ubuntu 9.10, Karmic Koala
>
>
We know your using 9.10 Karmic and have issues with playing youtube videos but a bit more is needed even for the experts to help. Would you provide:
Are you using the flashplayer-installer or flashplugin-nonfree from the repos of have you downloaded a version from Adobe. The latest version from Adobe is very nice and works good for me on Karmic 64 bit.
Are you using 32 or 64 bit Karmic?
When you run aboutlugins from your address bar or click help>about plugins depending on what browser your using what does the Shockwave Flash entry say. The output we want is similiar to this;
Shockwave Flash

File name: /home/lchata/.mozilla/plugins/libflashplayer.so
Shockwave Flash 10.0 r42
For embedded flash videos to work in you browser Java has to be installed in addition to flashplayer/plugin being installed. The output of aptitude search java should tell you what is installed; the one(s) marked with an i not a p or v indicate what's installed. If there is a B next to the i, p or v then the package is broken and needs fixing. Share that info with us also.
There might/should be some error output when you try to run a flash video, that output is important also so please share. Sorry if I'm being too simple for your skill level but you didn't provide enough info for us to tell. Provide the requested info and someone will help fix up. Flash videos can sometime be hard to get working but there are people on the list able to tackle the issue with more knowledge than me. You'll get it working before long. HTYH.
Leonard Chatagnier
lenc5570@sbcglobal.net

>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-11-2009, 04:33 AM
Tab Gilbert
 
Default YouTube won't talk to me

On Thu, Dec 10, 2009 at 23:23, Leonard Chatagnier <lenc5570@sbcglobal.net> wrote:




--- On Thu, 12/10/09, GARY HYPES <ghypes@gmail.com> wrote:



> From: GARY HYPES <ghypes@gmail.com>

> Subject: YouTube won't talk to me

> To: ubuntu-users@lists.ubuntu.com

> Date: Thursday, December 10, 2009, 10:22 PM

> Can't get videos to run/play on



>

We know your using 9.10 Karmic and have issues with playing youtube videos but *
>>>a bit more is needed even for the experts to help. **Would you provide:


Are you using the flashplayer-installer or flashplugin-nonfree from the repos of have you downloaded a version from Adobe. *The latest version from Adobe is very nice and works good for me on Karmic 64 bit.

Are you using 32 or 64 bit Karmic?

When you run aboutlugins from your address bar or click help>about plugins depending on what browser your using what does the Shockwave Flash


*See Gary, we are both getting to learn about how to troubleshoot small problems.* Pretty nice how that works.

tab


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org