FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-09-2009, 09:04 PM
Gary Kirkpatrick
 
Default problems with usb creator

i have two usb storage devices.* Both have had operating systems on them which were subsquently removed.* Now I want to install 9.10 on one and gparted on the other.* I get the following message:

Unable to mount 1.0 g (or 3.7 g depending on which usb dewvice I am trying to use)filesystem* Dbus error org.gtk.Private.RemoteVolumeMonitor.NotFound.* The Given VOlume was not found.


i have deleted all partition using gparted, tried starting from scratch from USB Startup disk creator, or put a file system on the USB storage device, all to no avail.* I have used windows to format, that did not help.* I used an hp tool and some other tool, all to no avail.* Searching on google there is a bug reported last january so maybe the problem still has not been resolved.


Any thoughts?

thanks

gary

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org