Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Scanner HP Scanjet G4010 (http://www.linux-archive.org/ubuntu-user/291211-scanner-hp-scanjet-g4010.html)

Steve 12-06-2009 11:00 AM

Scanner HP Scanjet G4010
 
On Sun, 06 Dec 2009 11:46:52 -0000, Arun Shrimali <arun.reso@gmail.com>
wrote:

> Dear All,
>
> I have a scanner - HP Scanjet G4010, I there any way I can get it
> worked on Ubuntu 9.10
>
>
> Arun
>
Doesn’t look like it
http://www.sane-project.org/cgi-bin/driver.pl?manu=hp&model=4010&bus=any&v=&p=

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Arun Shrimali 12-07-2009 03:26 AM

Scanner HP Scanjet G4010
 
On Sun, Dec 6, 2009 at 5:30 PM, Steve <yorvik.ubunto@googlemail.com> wrote:
> On Sun, 06 Dec 2009 11:46:52 -0000, Arun Shrimali <arun.reso@gmail.com>
> wrote:
>
>> Dear All,
>>
>> I have a scanner - HP Scanjet G4010, I there any way I can get it
>> worked on Ubuntu 9.10
>>
>>
>> Arun
>>
> Doesn’t look like it
> http://www.sane-project.org/cgi-bin/driver.pl?manu=hp&model=4010&bus=any&v=&p=
>
> --
> Steve
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

Yes, it (sane-project) says that "doesn't supported at least by this
backend. It may be supported by other backends, however."
Thus I am wondering, is there any other way, I can get my scanner worked ???

Arun

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

NoOp 12-07-2009 04:56 PM

Scanner HP Scanjet G4010
 
On 12/06/2009 08:26 PM, Arun Shrimali wrote:
> On Sun, Dec 6, 2009 at 5:30 PM, Steve <> wrote:
...
>>> I have a scanner - HP Scanjet G4010, I there any way I can get it
>>> worked on Ubuntu 9.10
...
>>>
>> Doesn’t look like it
>> http://www.sane-project.org/cgi-bin/driver.pl?manu=hp&model=4010&bus=any&v=&p=
>>
...
>
> Yes, it (sane-project) says that "doesn't supported at least by this
> backend. It may be supported by other backends, however."
> Thus I am wondering, is there any other way, I can get my scanner worked ???

From looking through the google links for this scanner, it appears that
it is only supported via Windows and Mac drivers. Your best bet might be
to install Win2K or WinXP in VirtualBox VM and use it that way.
Alternatively you might try via Wine, but VirtualBox w/Win is probably
your best bet.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 01:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.