FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-04-2008, 08:35 PM
Robert Persson
 
Default Openoffice can't see scanner

How do I get Openoffice to see my scanner? I have quiteinsane installed,
which obviously means I have sane installed too. Scanner acquire works
in gimp. But in openoffice when open the "select source" window, all the
boxes are blank.

Thanks
Robert

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-05-2008, 02:17 AM
NoOp
 
Default Openoffice can't see scanner

On 01/04/2008 01:35 PM, Robert Persson wrote:
> How do I get Openoffice to see my scanner? I have quiteinsane installed,
> which obviously means I have sane installed too. Scanner acquire works
> in gimp. But in openoffice when open the "select source" window, all the
> boxes are blank.
>
> Thanks
> Robert
>

Do you mean the "Device" section is blank or the scan boxes? Scanning
works fine for me (OOo 2.3.1 standard + xsane + Canon MP750).





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-05-2008, 02:25 AM
marvin mckinley
 
Default Openoffice can't see scanner

ins I tried to aquire my scanner in open office and it worked fine.Then I pulled up Gimp and it was missing which is curious because over the past few days i have uploaded fifty images using Gimp.Then I closed the gimp window and it was there again in gimp when I tried image aquire,curious :could there be a compatibility issue between open office and Gimp.Humm

Robert Persson <ireneshusband@gmail.com> wrote: How do I get Openoffice to see my scanner? I have quiteinsane installed,
which obviously means I have sane installed too. Scanner acquire works
in gimp. But in openoffice when open the "select source" window, all the
boxes are blank.

Thanks
Robert

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Looking for last minute shopping deals?
Find them fast with Yahoo! Search.--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:35 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org