Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   9.10 problem (http://www.linux-archive.org/ubuntu-user/289343-9-10-problem.html)

Gordon 12-02-2009 01:01 PM

9.10 problem
 
I have a problem with 9.10 on my Toshiba L40 Satellite 2GB RAM, dual
core T2330 1.6GHz processors which I don't /think/ happened with 9.04.
Every so often, randomly, there's a loud "click" and the machine
instantly switches off. Happens with the kernel that ships with 9.10,
and the updated kernel.
The same doesn't happen with Windows 7 on the same machine - dual boot.
Anyone had this?
Any fix for it?


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Leonard Chatagnier 12-02-2009 01:36 PM

9.10 problem
 
--- On Wed, 12/2/09, Gordon <gbplinux@gmail.com> wrote:

From: Gordon <gbplinux@gmail.com>
Subject: 9.10 problem
To: ubuntu-users@lists.ubuntu.com
Date: Wednesday, December 2, 2009, 8:01 AM

I have a problem with 9.10 on my Toshiba L40 Satellite 2GB RAM, dual
core T2330 1.6GHz processors which I don't /think/ happened with 9.04.
Every so often, randomly, there's a loud "click" and the machine
instantly switches off. Happens with the kernel that ships with 9.10,
and the updated kernel.
The same doesn't happen with Windows 7 on the same machine - dual boot.
Anyone had this?
Any fix for it?

Maybe something in you logs could help.* Not much to go on now.*
It sounds like perhaps a hardware issue except that windows doesn't do it.
Perhaps a bad partition on the Karmic install.* There are tools to check out the HDD; smartmontools which I just installed but haven't used it.* You could do an fsck on the unmounted partition.* This can cause disk corruption so be sure you read up on it first and know what you are doing.
Leonard Chatagnier

lenc5570@sbcglobal.net

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

NoOp 12-03-2009 01:03 AM

9.10 problem
 
On 12/02/2009 06:01 AM, Gordon wrote:
> I have a problem with 9.10 on my Toshiba L40 Satellite 2GB RAM, dual
> core T2330 1.6GHz processors which I don't /think/ happened with 9.04.
> Every so often, randomly, there's a loud "click" and the machine
> instantly switches off. Happens with the kernel that ships with 9.10,
> and the updated kernel.
> The same doesn't happen with Windows 7 on the same machine - dual boot.
> Anyone had this?
> Any fix for it?
>
>

My _guess_ would be hardware & possibly a heat issue. It's quite
possible for the Ubuntu/linux kernel to cause heat problems that you
might not experience w/Windows.

Try:
<http://www.google.com/webhp?complete=0#complete=0&hl=en&q=ubuntu+%2Bkarm ic+%2Blaptop+%2Bheat&fp=c7b92c39e66b1167>



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Alan McKay 12-03-2009 01:14 AM

9.10 problem
 
On Wed, Dec 2, 2009 at 9:01 AM, Gordon <gbplinux@gmail.com> wrote:
> The same doesn't happen with Windows 7 on the same machine - dual boot.
> Anyone had this?

The machine sounds too new to suffer from the infamous rogue capacitor
issue, but the symptoms kind of sound like it.

http://en.wikipedia.org/wiki/Capacitor_plague

When I worked on the BCM team at Nortel when we were switching from
Windows to Linux as the base OS for it, was roughly the same time that
this issue was at its peak. And the BCM had a huge number of shipped
products that had these rogues capacitors on them. In any case, as it
happened, I'm not sure why, but Windows (NT4) would often run just
fine on them, but once we upgraded to BCM 4.0 (the Linux load), they
would start having problems and often just hang solid.

So crack it open and have a look at the capacitors at least, to see if
they appear to be leaking.

--
“Don't eat anything you've ever seen advertised on TV”
- Michael Pollan, author of "In Defense of Food"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Alan McKay 12-03-2009 01:18 AM

9.10 problem
 
> So crack it open and have a look at the capacitors at least, to see if
> they appear to be leaking.

Wow, the wikipedia page says "some bad capacitors were still being
sold or integrated into designs as of early 2007"

So your machine could be infected by this.

If so, some of the capacitors will very visibly be leaking. Not sure
how easy it would be to fix a laptop because everything is so crowded,
but fixing the BCMs was actually pretty easy for someone who knows how
to solder components on a mobo. We had a guy doing it and he could do
one in 10 minutes. We never redeployed the faulty systems to
customers but they were widely used for lab systems. Worked just fine
after having the capacitors replaced.


--
“Don't eat anything you've ever seen advertised on TV”
- Michael Pollan, author of "In Defense of Food"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Alan McKay 12-05-2009 08:49 PM

9.10 problem
 
Get a chance to look at your capacitors yet?

I'm just curious if this was the issue.



--
“Don't eat anything you've ever seen advertised on TV”
- Michael Pollan, author of "In Defense of Food"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Pastor JW 12-06-2009 01:44 AM

9.10 problem
 
On Saturday 05 December 2009 1:49:23 pm Alan McKay wrote:
> Get a chance to look at your capacitors yet?

Sure, I just open a drawer and there they are, all sorted according to value.

> I'm just curious if this was the issue.

Never have seen an issue with them so far; of course, if I leave them
unattended they sometimes jump off the bench. I think this a possible issue
with me however, ...tribute to my housekeeping. I don't see any connection
to 9.10 with them either.


--
73 de N7PSV aka Pastor JW <n>< * PDGA# 35276
http://the-inner-circle.org _Registered Kubuntu User: #27403
http://groups.yahoo.com/group/the_original_inner_circle
http://h.webring.com/hub?ring=universalministr

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Alan McKay 12-06-2009 01:57 AM

9.10 problem
 
> Never have seen an issue with them so far; of course, if I leave them
> unattended they sometimes jump off the bench. *I think this a possible issue
> with me however, ...tribute to my housekeeping. *I don't see any connection
> to 9.10 with them either.

Did you read any of my previous messages?
Or did your superiority complex just need a quick boost?

I'm not the only one in this thread to suspect a hardware issue. I've
got tonnes of experience with the same symptoms mentioned here -
especially when it runs fine on Windows and not Linux. The original
poster should check the capacitors on the motherboard to see if they
are leaking.


--
“Don't eat anything you've ever seen advertised on TV”
- Michael Pollan, author of "In Defense of Food"

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 01:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.