Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Ubuntu 9.10 locking up regularly after upgrade (Was I am using Ubuntu 9.10 version - facing problem with my system) (http://www.linux-archive.org/ubuntu-user/288464-ubuntu-9-10-locking-up-regularly-after-upgrade-i-am-using-ubuntu-9-10-version-facing-problem-my-system.html)

Steve 11-30-2009 11:06 PM

Ubuntu 9.10 locking up regularly after upgrade (Was I am using Ubuntu 9.10 version - facing problem with my system)
 
On Mon, 30 Nov 2009 23:41:10 -0000, Amedee Van Gasse (ub)
<amedee-ubuntu@amedee.be> wrote:

> On Mon, November 30, 2009 23:34, Andrew Farris wrote:
>> On Mon, 2009-11-30 at 09:50 +0530, Electrotek_Chennai wrote:
>> [snip]
>>> From that day onwards, my system gets struck while working. I will
>>> have to restart the system to work again. This happens nearly 20
>>> times a day.
>>
>> Is it the whole system that is hanging, or just the GUI? You can check
>> this the next time it hangs by hitting ctrl+alt+F1 (any key from F1 to
>> F6 should work, but for ease of communication and all...). If you get to
>> a text terminal then your computer is not freezing, rather the GUI is
>> locking up. Once it is determined which is actually happening, we can
>> focus on the right area.
>
> *snip*
>
> Sorry for jumping in, but my other computer also locks up a couple of
> times per week (or even per day). X freezes, no response from
> Ctrl+Alt+Fn,
> Ctrl+Alt+Backspace (yes I enabled it), Ctrl+Alt+Del, SysRq combo's,...
> Pinging the machine doesn't work either, and all ssh sessions that were
> open get cut off.
>
> Could such a thing be caused by a hardware problem? I already eliminated
> power supply, cooling, memory and hard disk as possible causes.
>
Could be, I’ve seen the ribbon cables to IDE disks cause lock ups. I’d
moved everything but the Mobo and cables to another machine to test, so
was about to blame the Mobo until I tried the cables as well.
As several people are suffering this could it be the same/similar
hardware. Perhaps if everybody, who suffers this problem, could list
their MOBO, CPU, Video card, etc. a common factor might appear.

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

NoOp 12-01-2009 04:36 PM

Ubuntu 9.10 locking up regularly after upgrade (Was I am using Ubuntu 9.10 version - facing problem with my system)
 
On 12/01/2009 02:08 AM, Amedee Van Gasse (ub) wrote:
> On Tue, December 1, 2009 01:06, Steve wrote:
>
>> Could be, I’ve seen the ribbon cables to IDE disks cause lock ups.
>> I’d
>> moved everything but the Mobo and cables to another machine to test, so
>> was about to blame the Mobo until I tried the cables as well.
>
> I have SATA drives, and I removed the DVD drives (+cables) during testing.
> So you can rule out IDE cables.
>
>> As several people are suffering this could it be the same/similar
>> hardware. Perhaps if everybody, who suffers this problem, could list
>> their MOBO, CPU, Video card, etc. a common factor might appear.
>
> Perhaps later this week.
>
>

I't's quite easy:

$ sudo lshw > mysystem.txt

mysystem.txt will be a file with all of your hardware info. You can then
open in gedit and cut & paste the necessary bits here (please don't post
the entire file here).




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

NoOp 12-01-2009 11:28 PM

Ubuntu 9.10 locking up regularly after upgrade (Was I am using Ubuntu 9.10 version - facing problem with my system)
 
On 12/01/2009 01:37 PM, Amedee Van Gasse (ub) wrote:
> On Tue, December 1, 2009 18:36, NoOp wrote:
>> On 12/01/2009 02:08 AM, Amedee Van Gasse (ub) wrote:
>>> On Tue, December 1, 2009 01:06, Steve wrote:
>>>
>>>> Could be, I’ve seen the ribbon cables to IDE disks cause lock
>>>> ups.
>>>> I’d
>>>> moved everything but the Mobo and cables to another machine to test, so
>>>> was about to blame the Mobo until I tried the cables as well.
>>>
>>> I have SATA drives, and I removed the DVD drives (+cables) during
>>> testing.
>>> So you can rule out IDE cables.
>>>
>>>> As several people are suffering this could it be the same/similar
>>>> hardware. Perhaps if everybody, who suffers this problem, could list
>>>> their MOBO, CPU, Video card, etc. a common factor might appear.
>>>
>>> Perhaps later this week.
>>>
>>>
>>
>> I't's quite easy:
>>
>> $ sudo lshw > mysystem.txt
>>
>> mysystem.txt will be a file with all of your hardware info. You can then
>> open in gedit and cut & paste the necessary bits here (please don't post
>> the entire file here).
>>
>
> 1. Home -> work = 30km
> 2. puter isn't plugged in, and I don't even know where the mrs has put the
> monitor, the keyboard and the mouse. OK I don't *need* those, computer +
> power cable + network cable is enough to use ssh, but still...
>

OK. And this is our problem how?
Instead of wasting electrons, why not just wait until you have access to
the computer (or have gotten rid of the wife) to respond?



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 12:14 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.