FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-27-2009, 10:26 PM
Brittany Fleischer
 
Default D-Link WBR-1310 and consent password reset

This question isn't Linux related but thought I'd ask anyways.

I find myself resetting my router, D-Link WBR-1310 Hardware Version: B1* Firmware Version: 2.00, a lot because the router isn't accepting my password. I know my password is right because I write it down on a sheet of paper including using the password save on my web browser.

I was wondering if anybody else is having (or was having) the same problem as I?

I'm thinking that my router is a defective.
Unfortunately I can't take it back because I had it for 2 years.
I was providing free wifi access to the neighborhood up until recent when I learned how to lock my router.

Brittany





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-27-2009, 10:54 PM
Steve
 
Default D-Link WBR-1310 and consent password reset

On Fri, 27 Nov 2009 23:26:27 -0000, Brittany Fleischer
<linuxwolfz@yahoo.com> wrote:

> This question isn't Linux related but thought I'd ask anyways.
>
> I find myself resetting my router, D-Link WBR-1310 Hardware Version: B1
> Firmware Version: 2.00, a lot because the router isn't accepting my
> password. I know my password is right because I write it down on a sheet
> of paper including using the password save on my web browser.
>
> I was wondering if anybody else is having (or was having) the same
> problem as I?
>
> I'm thinking that my router is a defective.
> Unfortunately I can't take it back because I had it for 2 years.
> I was providing free wifi access to the neighborhood up until recent
> when I learned how to lock my router.
>
> Brittany
>
>
>
I’d have a look at http://www.dlink.com and the forums there. I updated
the firmware for somebody earlier this year with a similar problem. Can’t
remember if it was the same router or not.

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org