FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-25-2009, 06:52 AM
Nathan Bahn
 
Default Firefox on 9.04 won't play videos at YouTube

Attention all--

I'm sorry if this particular issue has already been discussed; I haven't been paying attention to the threads as of late.* If someone could point me in the right direction, then I'd be mightily obliged.


--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 06:57 AM
Darshana Jayasinghe
 
Default Firefox on 9.04 won't play videos at YouTube

Did u install flash palyer plugins?

On Wed, Nov 25, 2009 at 1:22 PM, Nathan Bahn <nathan.bahn@gmail.com> wrote:

Attention all--

I'm sorry if this particular issue has already been discussed; I haven't been paying attention to the threads as of late.* If someone could point me in the right direction, then I'd be mightily obliged.



--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org




--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
DÄrshana

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 07:06 AM
Nathan Bahn
 
Default Firefox on 9.04 won't play videos at YouTube

On Wed, Nov 25, 2009 at 1:22 PM, Nathan Bahn <nathan.bahn@gmail.com> wrote:


Attention all--

I'm sorry if this particular issue has already been discussed; I haven't been paying attention to the threads as of late.* If someone could point me in the right direction, then I'd be mightily obliged.




--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org





--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
DÄrshana


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users





On Wed, Nov 25, 2009 at 2:57 AM, Darshana Jayasinghe <darshana.jayasinghe@gmail.com> wrote:
Did u install flash palyer plugins?



Darshana--
Probably not.* Where can I find the Flash plug-ins?
--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 07:45 AM
Nils Kassube
 
Default Firefox on 9.04 won't play videos at YouTube

Nathan Bahn wrote:
> On Wed, Nov 25, 2009 at 2:57 AM, Darshana Jayasinghe <
> darshana.jayasinghe@gmail.com> wrote:
> Did u install flash palyer plugins?

> Probably not. Where can I find the Flash plug-ins?

The best place to find software is the package manager synaptic. Searh
for "flash" and install the package "flashplugin-installer".


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 07:46 AM
Darshana Jayasinghe
 
Default Firefox on 9.04 won't play videos at YouTube

https://addons.mozilla.org/en-US/firefox/browse/type:7

try the above* link .. pls

On Wed, Nov 25, 2009 at 1:36 PM, Nathan Bahn <nathan.bahn@gmail.com> wrote:






On Wed, Nov 25, 2009 at 1:22 PM, Nathan Bahn <nathan.bahn@gmail.com> wrote:


Attention all--

I'm sorry if this particular issue has already been discussed; I haven't been paying attention to the threads as of late.* If someone could point me in the right direction, then I'd be mightily obliged.





--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org






--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
DÄrshana


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users





On Wed, Nov 25, 2009 at 2:57 AM, Darshana Jayasinghe <darshana.jayasinghe@gmail.com> wrote:

Did u install flash palyer plugins?



Darshana--
Probably not.* Where can I find the Flash plug-ins?
--Nathan
--
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html & http://www.openoffice.org




--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
DÄrshana

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 08:06 AM
"Arthur Trevaskis"
 
Default Firefox on 9.04 won't play videos at YouTube

*

----- Original Message -----
From:
Darshana Jayasinghe
To: Ubuntu user technical support,not
for general discussions
Sent: Wednesday, November 25, 2009 6:57
PM
Subject: Re: Firefox on 9.04 won't play
videos at YouTube

Did u install flash palyer plugins?


On Wed, Nov 25, 2009 at 1:22 PM, Nathan Bahn <nathan.bahn@gmail.com>
wrote:

Attention
all--

I'm sorry if this particular issue has already been discussed;
I haven't been paying attention to the threads as of late.* If someone
could point me in the right direction, then I'd be mightily
obliged.

--Nathan
--
Please avoid sending
me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html
& http://www.openoffice.org

--
ubuntu-users
mailing list
ubuntu-users@lists.ubuntu.com
Modify
settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
DÄrshana

--
This message has been scanned for
viruses and
dangerous content by MailScanner, and is

believed to be clean.
--
This message has been scanned for viruses
and
dangerous content by MailScanner, and is

believed to be clean.






--
ubuntu-users mailing
list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-25-2009, 08:22 AM
"Arthur Trevaskis"
 
Default Firefox on 9.04 won't play videos at YouTube

Something is wrong, this subject must be someone elses problem.
*
My problem is that I was using 9.04 (for about 3 months) and downloaded and
installed on line the upgrade to 9.1
I have not been able to access the internet (Broadband) since. I have wiped
the HDD and reinstalled 9.1 but no matter what settings I try, I cannot
connect.
When I installed 9.04, it found the internet OK, but 9.1 cannot find it by
itself, and I cant make it.
I have just about used up all my spare time and patience, but would like to
get back to Linux.
Cheers
Arthur Trevasks. Ballarat. Australia.
*
*
*

----- Original Message -----
From:
Darshana Jayasinghe
To: Ubuntu user technical support,not
for general discussions
Sent: Wednesday, November 25, 2009 6:57
PM
Subject: Re: Firefox on 9.04 won't play
videos at YouTube

Did u install flash palyer plugins?


On Wed, Nov 25, 2009 at 1:22 PM, Nathan Bahn <nathan.bahn@gmail.com>
wrote:

Attention
all--

I'm sorry if this particular issue has already been discussed;
I haven't been paying attention to the threads as of late.* If someone
could point me in the right direction, then I'd be mightily
obliged.

--Nathan
--
Please avoid sending
me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html
& http://www.openoffice.org

--
ubuntu-users
mailing list
ubuntu-users@lists.ubuntu.com
Modify
settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
DÄrshana

--
This message has been scanned for
viruses and
dangerous content by MailScanner, and is

believed to be clean.
--
This message has been scanned for viruses
and
dangerous content by MailScanner, and is

believed to be clean.






--
ubuntu-users mailing
list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org