Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   check_nt MEMUSE - SOLUTION (http://www.linux-archive.org/ubuntu-user/285473-check_nt-memuse-solution.html)

Richard Gliebe 11-24-2009 10:09 AM

check_nt MEMUSE - SOLUTION
 
On 11/21/09 5:23 AM Richard Gliebe wrote:
> OK, I've set use_ssl to "0"
>
> now I'm getting following message:
>
> # ./check_nrpe -H <WindowsClient> -p 5666 -c alias_up
> CHECK_NRPE: Received 0 bytes. Are we allowed to connect to the host?
>
> allowed_hosts entries are 'blank' (only for testing)
>
> the logfile from the Windows Client shows me:
>
> 2009-11-21 05:11:39: error:modulesNRPEListenerNRPEListener.cpp:358: We
> got more then we wanted 1036, we only got: 1040

Hi all,

I've got it running with check_nrpe2.

Regards
Richard

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Richard Gliebe 11-25-2009 06:02 AM

check_nt MEMUSE - SOLUTION
 
On 11/24/09 12:09 PM Richard Gliebe wrote:
> On 11/21/09 5:23 AM Richard Gliebe wrote:
>> OK, I've set use_ssl to "0"
>>
>> now I'm getting following message:
>>
>> # ./check_nrpe -H <WindowsClient> -p 5666 -c alias_up
>> CHECK_NRPE: Received 0 bytes. Are we allowed to connect to the host?
>>
>> allowed_hosts entries are 'blank' (only for testing)
>>
>> the logfile from the Windows Client shows me:
>>
>> 2009-11-21 05:11:39: error:modulesNRPEListenerNRPEListener.cpp:358: We
>> got more then we wanted 1036, we only got: 1040
>
> Hi all,
>
> I've got it running with check_nrpe2.
>
> Regards
> Richard
>


Sorry, wrong mailing list

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 09:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.