FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-04-2008, 12:34 AM
Damien Hull
 
Default Can't install Dapper

I just got a new system.

ANTEC NSK1300 300W MATX CUBE

INT D946GZISSL 775 SATA DDR2

Core 2 Duo E6300 1.86/1066 RTL

STD DDR2 512 PC2-5300 667

LITE-ON 20X DVD/RW DL BG/BL RT

Seagate 250 Barracuda ES 7200



I tried installing Ubuntu 6.06.1 Server. I get the boot/install menu.
When I select Install it says loading kernel. It sits there and does
nothing.

* Check the md5sum
* Burned a few CD's for testing
* Tried it on another system and it works

NOTE: I can install 7.10





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-04-2008, 03:25 AM
"glenn opdycke-hansen"
 
Default Can't install Dapper

You might check the bios. I had a new system that would not boot the
ubuntu live cd or other similar disks. Reflashing the bios helped.

--glenn

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-04-2008, 06:47 AM
"Raseel Bhagat"
 
Default Can't install Dapper

On Jan 4, 2008 7:04 AM, Damien Hull <dhull@digitaloverload.net> wrote:

I just got a new system.

* * ANTEC NSK1300 300W MATX CUBE

* *INT D946GZISSL 775 SATA DDR2

* *Core 2 Duo E6300 1.86/1066 RTL

* *STD DDR2 512 PC2-5300 667

* *LITE-ON 20X DVD/RW DL BG/BL RT


* *Seagate 250 Barracuda ES 7200



I tried installing Ubuntu 6.06.1 Server. I get the boot/install menu.
When I select Install it says loading kernel. It sits there and does
nothing.

* ** Check the md5sum

* ** Burned a few CD's for testing
* ** Tried it on another system and it works

NOTE: I can install 7.10

Try giving -noacpi or -irqroll kernel options



Thanks,
Raseel
www.raseel.in


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org