FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-15-2009, 07:52 PM
pravin sura
 
Default USB devices not detected

Hi,

I just join the list as a user and I am waiting for the forum participation. I am sorry if I am trying too fast to resolve an issue with the ubuntu 9.10 CD.

I have an HP pavilion with AMD Sempron CPU and SATA disks. With WindowsXP it is usable fully. It identifies the USB drives, scanner and printer.
However, when the ubuntu is booted with the CD, it does not detect any USB drives whether it is inserted after the boot or before the boot. The /proc/bus/usb directory is empty. The boot required additional parameters as follow.

acip=off
noapic

I could not use any help provided under the System --> Help because it crashes with the dump. Reporting the bug had another issue. Other forums that I have tried is not of any use yet.

Can you plese help to resolve the issue?

pravin



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org