FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-16-2009, 03:22 PM
Leonard
 
Default Fwd: proprietary nvidia driver does not work under karmic

Hello (K)Ubuntu Users,

I would appreciate it very much if those Karmic and Nvidia proprietary
driver users(nvidia-glx-185 or the -180 driver) having X issues of any
kind would visit this bug report and add any appropriate comments. I am
one of the many users who has had little bug issues with Karmic and
Nvidia drivers until the latest 2.6.31-15 generic kernel and nvidia
driver upgrades. So far, only the bug report originator and I have made
contributions and we need many more to keep the bug report going. This
bug includes both the gnome and kubuntu-desktops so should be fairly
wide spread if using the nvidia driver. It appears to involve elements
of Hal and DKMS according to error messages and logs.
Appreciate any help from the list to keep this bug report going and
prevent it from expiring. Thanks so much,

Len



-------- Original Message --------
Subject: [Bug 469470] Re: proprietary nvidia driver does not work under
karmic
Date: Mon, 16 Nov 2009 02:56:53 -0000
From: Leonard Chatagnier <lenc5570@sbcglobal.net>
Reply-To: Bug 469470 <469470@bugs.launchpad.net>
To: lenc5570@sbcglobal.net

Have the same exact symptoms except on a Karmic x86_64 OS. The problem
started a few days ago at the same time the 2.6.31-15 generic kernel
upgrade came up which also included Nvidia driver upgrades. I'm not
sure but I think there was a nvidia-glx-185 kernel of earlier version
and if so, it worked. I have a Karmic Ubuntu install running
kubuntu-desktop and up until now my nvidia GeForce 9400GT 512 MB DDR2
card and LG 22" Flatron Wide monitor has worked perfectly with the
proprietary drivers. When the X issue first came up it initially was a
low resolution issue and mostly, not 100% of time, I would just go to
console and start to log in when the kdm login screen would suddenly pop
up. I could log in and everything was fine. Then, I purged and
reinstalled all nvidia apps which sometimes caused kdm to start, but
later didn't. This progressed purging and reinstalling the 2.6.31-15
generic kernel and all nvidia apps that were installed by default. On
occasion, this process would allow kdm to run and was able to log in
without issues. Kde ran fine. But it wont stay fixed and the last few
times I did this the original message stated above comes up. I suspect
Hal and KDMS, whatever they are, are also envolved as they show up in
the logs, but I haven't a clue how to trouble shoot except to reinstall
Hal which didn't help.
I urge you not to let this bug expire as it will force me to revert to
Jaunty or an earlier nvidia driver. It's disconcerting to have this
issue come up now that I have Karmic up-to-date and never had an nvidia
driver issue before. Please fix it.
Here are my logs that you asked the OP for above:


** Attachment added: "make.log.64bit.txt"
http://launchpadlibrarian.net/35736641/make.log

--
proprietary nvidia driver does not work under karmic
https://bugs.launchpad.net/bugs/469470
You received this bug notification because you are a direct subscriber
of the bug.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org