FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-13-2009, 10:43 AM
Glenn Holmer
 
Default can't save volume

Ubuntu 9.10, SoundBlaster Audigy. After a cold boot, volume applet
shows 100%, but alsamixer shows Master 0. I set Master to 72 (which
gives sound), exit alsamixer with Esc, and then "sudo alsactl store
0" (or "sudo alsactl store"), but still have no volume after boot unless
I reset it each time with alsamixer.

Anyone have a suggestion?

--
"After the vintage season came the aftermath - and Cenbe."
Glenn Holmer (Q-Link: ShadowM) http://www.lyonlabs.org




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-13-2009, 06:52 PM
NoOp
 
Default can't save volume

On 11/13/2009 03:43 AM, Glenn Holmer wrote:
> Ubuntu 9.10, SoundBlaster Audigy. After a cold boot, volume applet
> shows 100%, but alsamixer shows Master 0. I set Master to 72 (which
> gives sound), exit alsamixer with Esc, and then "sudo alsactl store
> 0" (or "sudo alsactl store"), but still have no volume after boot unless
> I reset it each time with alsamixer.
>
> Anyone have a suggestion?
>

Have a look here:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732
Comment #67 worked for me on my mute issue - perhaps you are
experiencing the same:
<https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732/comments/67>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-14-2009, 08:56 AM
Glenn Holmer
 
Default can't save volume

On Fri, 2009-11-13 at 11:52 -0800, NoOp wrote:
> On 11/13/2009 03:43 AM, Glenn Holmer wrote:
> > Ubuntu 9.10, SoundBlaster Audigy. After a cold boot, volume applet
> > shows 100%, but alsamixer shows Master 0. I set Master to 72 (which
> > gives sound), exit alsamixer with Esc, and then "sudo alsactl store
> > 0" (or "sudo alsactl store"), but still have no volume after boot unless
> > I reset it each time with alsamixer.
> >
> > Anyone have a suggestion?
> >
>
> Have a look here:
> https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732
> Comment #67 worked for me on my mute issue - perhaps you are
> experiencing the same:
> <https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732/comments/67>

Didn't work for me

#see Ubuntu bug #352732
#mute_and_zero_levels "$TARGET_CARD" || EXITSTATUS=1

--
"After the vintage season came the aftermath - and Cenbe."
Glenn Holmer (Q-Link: ShadowM) http://www.lyonlabs.org



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-14-2009, 06:42 PM
NoOp
 
Default can't save volume

On 11/14/2009 01:56 AM, Glenn Holmer wrote:
> On Fri, 2009-11-13 at 11:52 -0800, NoOp wrote:
>> On 11/13/2009 03:43 AM, Glenn Holmer wrote:
>> > Ubuntu 9.10, SoundBlaster Audigy. After a cold boot, volume applet
>> > shows 100%, but alsamixer shows Master 0. I set Master to 72 (which
>> > gives sound), exit alsamixer with Esc, and then "sudo alsactl store
>> > 0" (or "sudo alsactl store"), but still have no volume after boot unless
>> > I reset it each time with alsamixer.
>> >
>> > Anyone have a suggestion?
>> >
>>
>> Have a look here:
>> https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732
>> Comment #67 worked for me on my mute issue - perhaps you are
>> experiencing the same:
>> <https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/352732/comments/67>
>
> Didn't work for me
>
> #see Ubuntu bug #352732
> #mute_and_zero_levels "$TARGET_CARD" || EXITSTATUS=1
>

Sorry to hear that. Perhaps these will help:
http://ubuntuforums.org/showthread.php?t=789578
[HOWTO: PulseAudio Fixes & System-Wide Equalizer Support]
http://www.pulseaudio.org/wiki/PerfectSetup



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:51 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org