FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-07-2009, 08:45 PM
Patrick Drechsler
 
Default ubuntu 9.10 amd64 and vmware server 2.0.2 mouse focus

Hi,

I recently replaced my home PC and did a clean install of 9.10 amd64.
For work I need Windows (XP or above). In the past I have used VMware to
accomplish this. I installed my new 64bit machine to work with VMware
server 2.0.2 according to the instructions posted in

http://www.craigmayhew.com/blog/2009/11/installing-vmware-server-2-0-2-on-ubuntu-9-10-karmic-koala-64bit/

PROBLEM: The mouse focus in the virtual machine is lost if the mouse
moves out of a range of appr. 800x600 from the top left corner.

This might not seem like an Ubuntu problem at first sight (I have also
reported this problem to VMware), but I think it is. The recent changes
to Upstart/SysV-Init as well as the Kernel update to 2.6.31 might be
involved.

QUESTION: Are there users out there using Ubuntu 9.10 amd64 with VMware
2.0.2 who do not have mouse focus problems?

Please don't hesitate to contact me for further info.

Regards

Patrick


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org