FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-05-2009, 01:43 PM
 
Default mounting USB drives at boot in karmic

Since installing karmic my external USB drive (/dev/sdb) no longer mounts at boot. *Instead I am having to resort to sudo mount -a from the command line after login.
Anyone know why the drives no longer automount?
Here is my /etc/fstab file which (worked fine in jaunty):

# /etc/fstab: static file system information.## Use 'vol_id --uuid' to print the universally unique identifier for a# device; this may be used with UUID= as a more robust way to name devices# that works even if disks are added and removed. See fstab(5).## <file system> <mount point> * <type> *<options> * * * <dump> *<pass>proc * * * * * */proc * * * * * proc * *defaults * * * *0 * * * 0# / was on /dev/sda6 during installationUUID=364d6564-c746-4f5a-9bd0-1fa5e9df5181 / * * * * * * * ext3 * *relatime,errors=remount-ro 0 * * * 1# /home was on /dev/sda2 during installationUUID=67e6102c-75f4-4fd5-94ce-86d87223fecd /home * * * * * ext3 * *relatime * * * *0 * * * 2# /media/jupiter was on /dev/sdb5 during installationUUID=5af75fba-045b-41c1-ae54-f7c5bc133694 /media/jupiter *ext3 * *relatime * * * *0 * * * 2# /media/mars was on /dev/sdb3 during installationUUID=27655aac-f0fc-40df-9ba1-8412d584b5c5 /media/mars * * ext3 * *relatime * * * *0 * * * 2# /media/mercury was on /dev/sdb2 during installationUUID=08c89a6f-7c9c-4f59-b26d-e43921450ad9 /media/mercury *ext3 * *relatime * * * *0 * * * 2# /media/saturn was on /dev/sdb6 during installationUUID=a21074d2-7e57-4676-aeda-c80b560d9c68 /media/saturn * ext3 * *relatime * * * *0 * * * 2# /media/venus was on /dev/sdb1 during installationUUID=1968-2E97 */media/venus * *vfat * *utf8,umask=007,gid=46 0 * * * 1# /windows was on /dev/sda1 during installationUUID=B4BCCC8FBCCC4E14 /windows * * * *ntfs * *defaults,nls=utf8,umask=007,gid=46 0 * * * 1# swap was on /dev/sda5 during installationUUID=e9e4d493-e44e-4169-87bb-78157e04a056 none * * * * * *swap * *sw * * * * * * *0 * * * 0/dev/scd0 * * * /media/cdrom0 * udf,iso9660 user,noauto,exec,utf8 0 * * * 0

TIA
Paul
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org