FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-03-2009, 10:49 AM
Joseph
 
Default Ubuntu 9.1 and sound...

I had upgraded from 9.04 to 9.1. While I had problems with my video and
sound in the beginning, that was corrected, and my sound and video was
doing great, except for some hissing and crackling in the sound.

Now that I've upgraded, my video seems to be working sporadically, it
doesn't work at times on YouTube. My sound seems to work at times and
other times it's not.

I've double checked on my "flash plug ins" and I find "Adobe Flash" is
there, as well as "Gnash SWF Viewer"

But while I'm able to view video clips ON my computer, I'm still not
viewing some of the online videos and sound files.

Any ideas on where to check here?

--

Joseph Snurr
Cotter, AR.

"Age mellows some people; others it makes rotten." - Heard in Arkansas
Our May 2009 trip to the Memphis Zoo: http://e-pops.org/memphiszoo/




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:20 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org