FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2009, 03:55 PM
R Kimber
 
Default Claws-mail

On Sun, 1 Nov 2009 16:43:44 +0000
R Kimber wrote:

> With 9.10, I had Claws-mail 3.7.1
>
> Unfortunately, this crashed each time I tried to send a message. By
> googling I found that there was a 3.7.3 version. I added the necessary
> lines to sources.list and installed the latest version and synaptic now
> tells me that I have 3.7.3-1Karmicubuntu3.
>
> However, when I fire up Claws-mail, it tells me the version is 3.7.1, and
> it still crashes when I send.
>
> Any ideas why the synaptic install didn't go right? There were no errors.

Sorry. Ignore that. I discovered the older version in /usr/local/bin. I
should have thought of that sooner.

- Richard.
--
Richard Kimber
Political Science Resources
http://www.PoliticsResources.net/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 06-24-2011, 09:53 AM
"JDM"
 
Default Claws-mail

After upgrading some x11 libraries yesterday my claws-mail broke with segmentation fault. Upgrading to latest testing version fixed the issue. Believe libxcb is the culprit here. Should this be reported as a bug or will the devs be aware?
JDM
 
Old 06-24-2011, 10:11 AM
Neil Bothwick
 
Default Claws-mail

On Fri, 24 Jun 2011 09:53:03 +0000, JDM wrote:

> After upgrading some x11 libraries yesterday my claws-mail broke with
> segmentation fault. Upgrading to latest testing version fixed the
> issue. Believe libxcb is the culprit here. Should this be reported as a
> bug or will the devs be aware?

It's the startup-notification stuff that broke it, the devs are aware and
there is a bug on it.

http://bugs.gentoo.org/show_bug.cgi?id=362297


--
Neil Bothwick

I am in total control, but don't tell my wife.
 
Old 06-24-2011, 10:31 AM
"JDM"
 
Default Claws-mail

Thanks Neil. The startup notification problem makes sense as when I tried awesome that also broke claws-mail.

JDM

-----Original Message-----
From: Neil Bothwick <neil@digimed.co.uk>
Date: Fri, 24 Jun 2011 11:11:44
To: <gentoo-user@lists.gentoo.org>
Reply-to: gentoo-user@lists.gentoo.org
Subject: Re: [gentoo-user] Claws-mail

On Fri, 24 Jun 2011 09:53:03 +0000, JDM wrote:

> After upgrading some x11 libraries yesterday my claws-mail broke with
> segmentation fault. Upgrading to latest testing version fixed the
> issue. Believe libxcb is the culprit here. Should this be reported as a
> bug or will the devs be aware?

It's the startup-notification stuff that broke it, the devs are aware and
there is a bug on it.

http://bugs.gentoo.org/show_bug.cgi?id=362297


--
Neil Bothwick

I am in total control, but don't tell my wife.
 

Thread Tools




All times are GMT. The time now is 05:15 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org