FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2009, 03:03 PM
R Kimber
 
Default Icon browsing

With 9.10, in 'Launcher properties' if I click on the icon I get a window
entitled 'Browse icons' that shows all the icons in the directory listed at
the top. If I click on the 'Browse' button, to see other directories, all
I get is an empty window with no icons.

Does anyone else get this? It looks like a bug, but I may be doing
something daft. Basically, I'm just trying to find the old icon for an app
because someone, somewhere, in their wisdom, thought it would be nice to
confuse me by producing a new one. ;-)

- Richard.
--
Richard Kimber
Political Science Resources
http://www.PoliticsResources.net/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 04:42 PM
Steve
 
Default Icon browsing

On Sun, 01 Nov 2009 16:03:31 -0000, R Kimber
<richardkimber@btinternet.com> wrote:

> With 9.10, in 'Launcher properties' if I click on the icon I get a window
> entitled 'Browse icons' that shows all the icons in the directory listed
> at
> the top. If I click on the 'Browse' button, to see other directories,
> all
> I get is an empty window with no icons.
>
> Does anyone else get this? It looks like a bug, but I may be doing
> something daft. Basically, I'm just trying to find the old icon for an
> app
> because someone, somewhere, in their wisdom, thought it would be nice to
> confuse me by producing a new one. ;-)
>
> - Richard.
I had this yesterday, you have to click open and the icons will show in
the Browse Icon window.
It does look like a bug, I don't see why only folders should show in that
window. I’ll have a look round for a bug against this.

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 05:09 PM
Johnny Rosenberg
 
Default Icon browsing

2009/11/1 Steve <yorvik.ubunto@googlemail.com>:
> On Sun, 01 Nov 2009 16:03:31 -0000, R Kimber
> <richardkimber@btinternet.com> wrote:
>
>> With 9.10, in 'Launcher properties' if I click on the icon I get a window
>> entitled 'Browse icons' that shows all the icons in the directory listed
>> at
>> the top. *If I click on the 'Browse' button, to see other directories,
>> all
>> I get is an empty window with no icons.
>>
>> Does anyone else get this? It looks like a bug, but I may be doing
>> something daft. *Basically, I'm just trying to find the old icon for an
>> app
>> because someone, somewhere, in their wisdom, thought it would be nice to
>> confuse me by producing a new one. ;-)
>>
>> - Richard.
> I had this yesterday, you have to click open and the icons will show in
> the Browse Icon window.
> It does look like a bug, I don't see why only folders should show in that
> window. *I’ll have a look round for a bug against this.

If I didn't misunderstand you guys, this is what happens in all
versions I tried so far (7.04 - 9.04). I guess this is supposed to
happen, but I'm not sure…

Johnny Rosenberg

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 05:21 PM
Steve
 
Default Icon browsing

On Sun, 01 Nov 2009 18:09:45 -0000, Johnny Rosenberg
<gurus.knugum@gmail.com> wrote:

> 2009/11/1 Steve <yorvik.ubunto@googlemail.com>:
>> On Sun, 01 Nov 2009 16:03:31 -0000, R Kimber
>> <richardkimber@btinternet.com> wrote:
>>
>>> With 9.10, in 'Launcher properties' if I click on the icon I get a
>>> window
>>> entitled 'Browse icons' that shows all the icons in the directory
>>> listed
>>> at
>>> the top. If I click on the 'Browse' button, to see other directories,
>>> all
>>> I get is an empty window with no icons.
>>>

>
> If I didn't misunderstand you guys, this is what happens in all
> versions I tried so far (7.04 - 9.04). I guess this is supposed to
> happen, but I'm not sure…
>
> Johnny Rosenberg
>
Looks like you’ve understood OK as it is the same in 8.04 and 9.04. I’ve
obviously not done a lot of icon hunting in the past as I’d never noticed
it before. It’s not a major problem, it just makes things a bit more
frustrating.

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 05:29 PM
Johnny Rosenberg
 
Default Icon browsing

2009/11/1 Steve <yorvik.ubunto@googlemail.com>:
>> If I didn't misunderstand you guys, this is what happens in all
>> versions I tried so far (7.04 - 9.04). I guess this is supposed to
>> happen, but I'm not sure…
>>
>> Johnny Rosenberg
>>
> Looks like you’ve understood OK as it is the same in 8.04 and 9.04. *I’ve
> obviously not done a lot of icon hunting in the past as I’d never noticed
> it before. *It’s not a major problem, it just makes things a bit more
> frustrating.

I agree. When I was not used to it, I thought something was wrong, but
now, that I know about it, it doesn't even get frustrating anymore,
but I wouldn't mind if they changed this behavior. The current
behavior might scare some beginner back to Windows, I guess…

Johnny Rosenberg


>
> --
> Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 08:50 PM
R Kimber
 
Default Icon browsing

On Sun, 1 Nov 2009 19:09:45 +0100
Johnny Rosenberg wrote:

> > I had this yesterday, you have to click open and the icons will show in
> > the Browse Icon window.
> > It does look like a bug, I don't see why only folders should show in
> > that window. *I’ll have a look round for a bug against this.
>
> If I didn't misunderstand you guys, this is what happens in all
> versions I tried so far (7.04 - 9.04). I guess this is supposed to
> happen, but I'm not sure…

Thanks. I understand now. It does look like poor design, rather than a
bug.

- Richard.
--
Richard Kimber
Political Science Resources
http://www.PoliticsResources.net/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 09:24 PM
Steve
 
Default Icon browsing

On Sun, 01 Nov 2009 21:50:23 -0000, R Kimber
<richardkimber@btinternet.com> wrote:

> On Sun, 1 Nov 2009 19:09:45 +0100
> Johnny Rosenberg wrote:
>
>> > I had this yesterday, you have to click open and the icons will show
>> in
>> > the Browse Icon window.
>> > It does look like a bug, I don't see why only folders should show in
>> > that window. I’ll have a look round for a bug against this.
>>
>> If I didn't misunderstand you guys, this is what happens in all
>> versions I tried so far (7.04 - 9.04). I guess this is supposed to
>> happen, but I'm not sure…
>
> Thanks. I understand now. It does look like poor design, rather than a
> bug.
>
> - Richard.

I’ve had a quick root round Launchpad and it looks like there’s only me
and thee that have problems :-)
Others comment on the fact that it is obvious you have to click the icon
on the properties dialog to get to the icon browser. I'll have a better
look tomorrow and if nobody has reported it I’ll report it as it is a bit
confusing when no icons show up.

--
Steve

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org