FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2009, 01:55 PM
 
Default NVidia driver beta problem

I stupidly installed a beta driver and now I get a command prompt that keeps blinking.
GRUB loads (I'm using 9.10) and I get the logo and then it goes to a blinking/flashing command prompt for my login.
After logging in I'm still at the command prompt.
Is there a way to roll the driver back or should I reinstall?
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 03:11 PM
Leonard Chatagnier
 
Default NVidia driver beta problem

--- On Sun, 11/1/09, mdovell@comcast.net <mdovell@comcast.net> wrote:

> From: mdovell@comcast.net <mdovell@comcast.net>
> Subject: NVidia driver beta problem
> To: ubuntu-users@lists.ubuntu.com
> Date: Sunday, November 1, 2009, 8:55 AM
> #yiv1119333983 p
> {margin:0;}I
> stupidly installed a beta driver and now I get a command
> prompt that keeps blinking.
> GRUB loads (I'm using 9.10) and I get the logo and then
> it goes to a blinking/flashing command prompt for my login.
> After logging in I'm still at the command prompt.
> Is there a way to roll the driver back or should I
> reinstall?
>
Can't you just rm or uninstall the beta driver and install one from the repos.. Perhaps, nvidia-glx-185-*
Leonard Chatagnier
lenc5570@sbcglobal.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 08:11 PM
"Karl F. Larsen"
 
Default NVidia driver beta problem

mdovell@comcast.net wrote:
> I stupidly installed a beta driver and now I get a command prompt that keeps blinking.
> GRUB loads (I'm using 9.10) and I get the logo and then it goes to a blinking/flashing command prompt for my login.
> After logging in I'm still at the command prompt.
> Is there a way to roll the driver back or should I reinstall?
>
>
You can do many things. But the fast way to fix is to load
again with the full system including the proper nvidia installed.

73 Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org