FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2009, 11:56 AM
Sebastian Vosberg
 
Default Kubuntu 9.10 wireless network problem

Dear all,

I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic Koala) on a 64-bit system. During installation a problem appears, "tex-common" could not be installed but I think this has nothing to do with my problem concerning the wireless network. The network-assistant finds my wlan router, but I cannot connect. When clicking on the network's name a new window opens where I can set up an NEW network. But I just want to connect a existing one. The only thing I can do is to connect by ethernet.....Can anybody please help me? Thank you!
Cheers
__________________________________________________ _____________
Neu: WEB.DE DSL bis 50.000 kBit/s und 200,- Euro Startguthaben!
http://produkte.web.de/go/02/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 12:46 PM
"Marcelo Magno T. Sales"
 
Default Kubuntu 9.10 wireless network problem

Em Domingo 01 Novembro 2009, Sebastian Vosberg escreveu:
> Dear all,
>
> I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic
> Koala) on a 64-bit system. During installation a problem appears,
> "tex-common" could not be installed but I think this has nothing to
> do with my problem concerning the wireless network. The
> network-assistant finds my wlan router, but I cannot connect. When
> clicking on the network's name a new window opens where I can set up
> an NEW network. But I just want to connect a existing one. The only
> thing I can do is to connect by ethernet.....Can anybody please help
> me? Thank you! Cheers

Hi,

When I upgraded from 9.04 to 9.10, my wireless connection (WPA2) stopped
working too. However, I was able to make it work again by removing the
existing connection (which was functioning flawlessly in 9.04) and
creating a new one with exactly the same settings. Go figure...
But the new connection worked and I haven't had any other problems with
it.

[]'s
Marcelo

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 01:01 PM
Sebastian Vosberg
 
Default Kubuntu 9.10 wireless network problem

> -----Ursprüngliche Nachricht-----
> Von: "Marcelo Magno T. Sales" <mmtsales@gmail.com>
> Gesendet: 01.11.09 14:54:26
> An: not for general discussions" <ubuntu-users@lists.ubuntu.com>
> Betreff: Re: Kubuntu 9.10 wireless network problem


> Em Domingo 01 Novembro 2009, Sebastian Vosberg escreveu:
> > Dear all,
> >
> > I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic
> > Koala) on a 64-bit system. During installation a problem appears,
> > "tex-common" could not be installed but I think this has nothing to
> > do with my problem concerning the wireless network. The
> > network-assistant finds my wlan router, but I cannot connect. When
> > clicking on the network's name a new window opens where I can set up
> > an NEW network. But I just want to connect a existing one. The only
> > thing I can do is to connect by ethernet.....Can anybody please help
> > me? Thank you! Cheers
>
> Hi,
>
> When I upgraded from 9.04 to 9.10, my wireless connection (WPA2) stopped
> working too. However, I was able to make it work again by removing the
> existing connection (which was functioning flawlessly in 9.04) and
> creating a new one with exactly the same settings. Go figure...
> But the new connection worked and I haven't had any other problems with
> it.
>
> []'s
> Marcelo
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
I already tried out this procedure, but the automatic connection doesn't work and as I described, I cannot connect manually to the network... When manually connecting to the network, the KNetworkManager opens a new window where I can only add a new connection....


__________________________________________________ _____________
Neu: WEB.DE DSL bis 50.000 kBit/s und 200,- Euro Startguthaben!
http://produkte.web.de/go/02/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2009, 12:42 PM
Ian Coetzee
 
Default Kubuntu 9.10 wireless network problem

On Sun, Nov 1, 2009 at 2:56 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
> Dear all,
>
> I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic Koala) on a 64-bit system. During installation a problem appears, "tex-common" could not be installed but I think this has nothing to do with my problem concerning the wireless network. The network-assistant finds my wlan router, but I cannot connect. When clicking on the network's name a new window opens where I can set up an NEW network. But I just want to connect a existing one. The only thing I can do is to connect by ethernet.....Can anybody please help me? Thank you!
> Cheers

Have you connected to the wireless already on that box, or is this the
first time you connect?

The new network connection you are experiencing sounds to me like it
wants to create a new network connection on the machine, that it can
use to connect to the wireless.

> __________________________________________________ _____________
> Neu: WEB.DE DSL bis 50.000 kBit/s und 200,- Euro Startguthaben!
> http://produkte.web.de/go/02/
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2009, 12:50 PM
Sebastian Vosberg
 
Default Kubuntu 9.10 wireless network problem

> -----Ursprüngliche Nachricht-----
> Von: "Ian Coetzee" <ubuntu@iancoetzee.za.net>
> Gesendet: 02.11.09 14:45:45
> An: not for general discussions" <ubuntu-users@lists.ubuntu.com>
> Betreff: Re: Kubuntu 9.10 wireless network problem


> On Sun, Nov 1, 2009 at 2:56 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
> > Dear all,
> >
> > I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic Koala) on a 64-bit system. During installation a problem appears, "tex-common" could not be installed but I think this has nothing to do with my problem concerning the wireless network. The network-assistant finds my wlan router, but I cannot connect. When clicking on the network's name a new window opens where I can set up an NEW network. But I just want to connect a existing one. The only thing I can do is to connect by ethernet.....Can anybody please help me? Thank you!
> > Cheers
>
> Have you connected to the wireless already on that box, or is this the
> first time you connect?
>
> The new network connection you are experiencing sounds to me like it
> wants to create a new network connection on the machine, that it can
> use to connect to the wireless.
>
Yes, on Kubuntu 9.04 I already could connect to WLAN, same computer, same notebook, just an update to 9.10! And yes, it wants to create an new connection, although the connection is already listed! auto-connect doesn't work, and manual connection as well....
__________________________________________________ ____
GRATIS für alle WEB.DE-Nutzer: Die maxdome Movie-FLAT!
Jetzt freischalten unter http://movieflat.web.de


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2009, 01:01 PM
Ian Coetzee
 
Default Kubuntu 9.10 wireless network problem

On Mon, Nov 2, 2009 at 3:50 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
>> -----Ursprüngliche Nachricht-----
>> Von: "Ian Coetzee" <ubuntu@iancoetzee.za.net>
>> Gesendet: 02.11.09 14:45:45
>> An: *not for general discussions" <ubuntu-users@lists.ubuntu.com>
>> Betreff: Re: Kubuntu 9.10 wireless network problem
>
>
>> On Sun, Nov 1, 2009 at 2:56 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
>> > Dear all,
>> >
>> > I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic Koala) on a 64-bit system. During installation a problem appears, "tex-common" could not be installed but I think this has nothing to do with my problem concerning the wireless network. The network-assistant finds my wlan router, but I cannot connect. When clicking on the network's name a new window opens where I can set up an NEW network. But I just want to connect a existing one. The only thing I can do is to connect by ethernet.....Can anybody please help me? Thank you!
>> > Cheers
>>
>> Have you connected to the wireless already on that box, or is this the
>> first time you connect?
>>
>> The new network connection you are experiencing sounds to me like it
>> wants to create a new network connection on the machine, that it can
>> use to connect to the wireless.
>>
> Yes, on Kubuntu 9.04 I already could connect to WLAN, same computer, same notebook, just an update to 9.10! And yes, it wants to create an new connection, although the connection is already listed! auto-connect doesn't work, and manual connection as well....

ah I see.... I will go and test tonight, seeing as I dont have a 9.04
-> 9.10 kubuntu handy, and get back to you.

If I understand you correctly the following took place:
-Install kubuntu 9.04 (32bit/64bit)
-connect to wireless network
-upgrade to kubuntu 9.10
-unable to connect to wireless network, either manually OR automatically

Is that correct?

Regards
> __________________________________________________ ____
> GRATIS für alle WEB.DE-Nutzer: Die maxdome Movie-FLAT!
> Jetzt freischalten unter http://movieflat.web.de
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-02-2009, 02:37 PM
Sebastian Vosberg
 
Default Kubuntu 9.10 wireless network problem

> -----Ursprüngliche Nachricht-----
> Von: "Ian Coetzee" <ubuntu@iancoetzee.za.net>
> Gesendet: 02.11.09 15:06:53
> An: not for general discussions" <ubuntu-users@lists.ubuntu.com>
> Betreff: Re: Kubuntu 9.10 wireless network problem


> On Mon, Nov 2, 2009 at 3:50 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
> >> -----Ursprüngliche Nachricht-----
> >> Von: "Ian Coetzee" <ubuntu@iancoetzee.za.net>
> >> Gesendet: 02.11.09 14:45:45
> >> An: *not for general discussions" <ubuntu-users@lists.ubuntu.com>
> >> Betreff: Re: Kubuntu 9.10 wireless network problem
> >
> >
> >> On Sun, Nov 1, 2009 at 2:56 PM, Sebastian Vosberg <Frostzwerg@web.de> wrote:
> >> > Dear all,
> >> >
> >> > I have recently updated my Kubuntu 9.04 to Kubuntu 9.10 (Karmic Koala) on a 64-bit system. During installation a problem appears, "tex-common" could not be installed but I think this has nothing to do with my problem concerning the wireless network. The network-assistant finds my wlan router, but I cannot connect. When clicking on the network's name a new window opens where I can set up an NEW network. But I just want to connect a existing one. The only thing I can do is to connect by ethernet.....Can anybody please help me? Thank you!
> >> > Cheers
> >>
> >> Have you connected to the wireless already on that box, or is this the
> >> first time you connect?
> >>
> >> The new network connection you are experiencing sounds to me like it
> >> wants to create a new network connection on the machine, that it can
> >> use to connect to the wireless.
> >>
> > Yes, on Kubuntu 9.04 I already could connect to WLAN, same computer, same notebook, just an update to 9.10! And yes, it wants to create an new connection, although the connection is already listed! auto-connect doesn't work, and manual connection as well....
>
> ah I see.... I will go and test tonight, seeing as I dont have a 9.04
> -> 9.10 kubuntu handy, and get back to you.
>
> If I understand you correctly the following took place:
> -Install kubuntu 9.04 (32bit/64bit)
> -connect to wireless network
> -upgrade to kubuntu 9.10
> -unable to connect to wireless network, either manually OR automatically
>
> Is that correct?
>
> Regards

Yes, thats correct! With kubuntu 9.04 connection was automatically established and if not (due to something unimportant..), I could connect manually by clicking on the connection in the KNetworkManager.
__________________________________________________ ______________
DSL-Preisknaller: DSL-Komplettpakete schon für 16,99 Euro/mtl.!*
http://produkte.web.de/go/02/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:31 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org