FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-01-2009, 10:44 AM
bqz69
 
Default Firefox not working in 9.10

I would new install 9.10 :-)

On Sunday 01 November 2009 09:16:42 pm Harry Paterson wrote:
> Hi everybody,
> Cleaned out my Ubuntu desktop and reinstalled
> 9.04 and everything worked fine.
> Did the upgrade to 9.10 and Firefox still will not get on line. Exactly
> the same as when I installed
> 9.10 from the .iso download.
> Any helpful suggestions ?
> Harry Paterson
> hpaterson@ts.co.nz


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 11:02 AM
Steve Flynn
 
Default Firefox not working in 9.10

On Sun, Nov 1, 2009 at 8:16 PM, Harry Paterson <hpaterson@ts.co.nz> wrote:
> Hi everybody,
> * * * * * * * * * * * Cleaned out my Ubuntu desktop and reinstalled
> 9.04 and everything worked fine.
> Did the upgrade to 9.10 and Firefox still will not get on line. Exactly
> the same as when I installed
> 9.10 from the .iso download.

What error messages do you get?
Does any other software "go online" ok?

Do you actually get a connection to the net with 9.10?




--
Steve
When one person suffers from a delusion it is insanity. When many
people suffer from a delusion it is called religion.

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 05:16 PM
NoOp
 
Default Firefox not working in 9.10

On 11/01/2009 12:16 PM, Harry Paterson wrote:
> Hi everybody,
> Cleaned out my Ubuntu desktop and reinstalled
> 9.04 and everything worked fine.
> Did the upgrade to 9.10 and Firefox still will not get on line. Exactly
> the same as when I installed
> 9.10 from the .iso download.
> Any helpful suggestions ?

Did does "9.04 and everything worked fine" mean Fx worked in 9.04 before
you did the upgrade?

Can you ping google.com, yahoo.com, cisco.com etc from the terminal?
Does the Network Manager indicate that you are getting an IP? Move the
mouse over the NM icon on the panel, right-click, click 'Connection
Information'. Also provide the results from the terminal output:
$ ifconfig
$ cat /etc/hosts
$ cat /resolv.conf
$ cat /etc/network/interfaces

I had one nic that for some reason didn't work in 9.10 (worked just fine
in 8.04). I finally ended up installing newer drivers for it from within
Windows (it's a dual-boot test machine), and for some weird reason, it
started working in 9.10. The only thing I can guess is that the newer
win drivers fixed a bug in the nic firmware. The nic is an onboard Intel
82801BA/BAM/CA/CAM Ethernet Controller that also didn't play well with a
half-duplex ethernet hub in 9.10.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-01-2009, 07:16 PM
Harry Paterson
 
Default Firefox not working in 9.10

Hi everybody,
Cleaned out my Ubuntu desktop and reinstalled
9.04 and everything worked fine.
Did the upgrade to 9.10 and Firefox still will not get on line. Exactly
the same as when I installed
9.10 from the .iso download.
Any helpful suggestions ?
Harry Paterson
hpaterson@ts.co.nz


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org