FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-25-2009, 01:36 AM
Brian McKee
 
Default Screen keeps going blank but should NOT ! :-/

On Tue, Mar 24, 2009 at 7:07 PM, Vincent Trouilliez
<vincent.trouilliez@modulonet.fr> wrote:
> Problem: my screen often goes blank (as if it were in deep stand by
> mode), even though I have disabled the screen saver, and power
> management is set to never take any kind of power saving action.

stupid suggestion - check VGA cable is firmly seated....

Brian

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 03:50 AM
Johnny Rosenberg
 
Default Screen keeps going blank but should NOT ! :-/

2009/3/25 Brian McKee <brian.mckee@gmail.com>

On Tue, Mar 24, 2009 at 7:07 PM, Vincent Trouilliez

<vincent.trouilliez@modulonet.fr> wrote:

> Problem: my screen often goes blank (as if it were in deep stand by

> mode), even though I have disabled the screen saver, and power

> management is set to never take any kind of power saving action.Same for me. My settings are:Activate screensaver when computer is inactive: NoLet computer sleep when inactive for…: Never
Let the screen sleep when computer been inactive for…: NeverScreen luminance: 100%(Tried to translate my settings from Swedish)*




stupid suggestion - check VGA cable is firmly seated....



Brian



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 10:47 AM
Vincent Trouilliez
 
Default Screen keeps going blank but should NOT ! :-/

On Tue, 24 Mar 2009 22:36:22 -0400
Brian McKee <brian.mckee@gmail.com> wrote:

> stupid suggestion - check VGA cable is firmly seated....

It was not 100% secure on the PC side.. though hardly "lose" either. I
I have now screwed it all the way and will see how it goes...

--
Vince

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 10:50 AM
Vincent Trouilliez
 
Default Screen keeps going blank but should NOT ! :-/

On Wed, 25 Mar 2009 05:50:26 +0100
Johnny Rosenberg <gurus.knugum@gmail.com> wrote:

> Same for me. My settings are:
> Activate screensaver when computer is inactive: No
> Let computer sleep when inactive for…: Never
> Let the screen sleep when computer been inactive for…: Never

Yeah, same settings here.
I have secured y VGA cable as it was not 100% screwed in, but I doubt
it was lose enough to have caused the problem.
I will watch for the problem and as soon as it re-appears, I will file a
bug report, as this is really annoying.

--
Vince

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 11:02 AM
Franz Waldmller
 
Default Screen keeps going blank but should NOT ! :-/

Vincent Trouilliez schrieb:
> Hi list,
>
> I notice an annoying problem recently. Not sure when it started
> happening, probably when I upgraded to 8.10, that kind of time frame.
>
> Problem: my screen often goes blank (as if it were in deep stand by
> mode), even though I have disabled the screen saver, and power
> management is set to never take any kind of power saving action.
>

One of my screens went black randomly (=it powered itself off) but I
discovered that the power switch of the monitor was faulty. If you got
another monitor at hand you could test it.

just an idea.
Franz


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 11:13 AM
Vincent Trouilliez
 
Default Screen keeps going blank but should NOT ! :-/

On Wed, 25 Mar 2009 13:02:38 +0100
Franz Waldmller <waldbauernbub@gmx.at> wrote:

> One of my screens went black randomly (=it powered itself off) but I
> discovered that the power switch of the monitor was faulty. If you got
> another monitor at hand you could test it.
>
> just an idea.

Yeah I did consider a hardware problem. But I don't think it's the
problem. The monitor doesn't power off, it only goes "idle" and goes
back to life again as soon as I move the mouse, showing that's it
responsive. That, plus that fact that there are trillions of bugs in
Linux with new ones continually added... make me favour the option of a
software problem...

--
Vince

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 08:20 PM
NoOp
 
Default Screen keeps going blank but should NOT ! :-/

On 03/25/2009 04:50 AM, Vincent Trouilliez wrote:
> On Wed, 25 Mar 2009 05:50:26 +0100
> Johnny Rosenberg <gurus.knugum@gmail.com> wrote:
>
>> Same for me. My settings are:
>> Activate screensaver when computer is inactive: No
>> Let computer sleep when inactive for…: Never
>> Let the screen sleep when computer been inactive for…: Never
>
> Yeah, same settings here.
> I have secured y VGA cable as it was not 100% screwed in, but I doubt
> it was lose enough to have caused the problem.
> I will watch for the problem and as soon as it re-appears, I will file a
> bug report, as this is really annoying.
>
> --
> Vince
>

Check in the configuration editor: gconf-editor
/apps/gnome-power-manager/timout/sleep_display_ac
Mine is set at 1800 (seconds) or 30 minutes. Never should be '0'.
Also check the 'sleep_display_battery' - could be it thinks it's on
battery... stranger things have happened.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-25-2009, 08:42 PM
Vincent Trouilliez
 
Default Screen keeps going blank but should NOT ! :-/

On Wed, 25 Mar 2009 14:20:07 -0700
NoOp <glgxg@sbcglobal.net> wrote:

> Check in the configuration editor: gconf-editor
> /apps/gnome-power-manager/timout/sleep_display_ac
> Mine is set at 1800 (seconds) or 30 minutes.

Strange. When I set it to 30 minutes, it shows "-3600" (yes, MINUS
3600). If I set to one hour, it shows "-1800".

Maybe this weird "minus" sign is a clue that the configuration system
lost its mind...

> Never should be '0'.

Phew, at least my system got that right... it indeed shows 0 when set
to Never.

> Also check the 'sleep_display_battery' - could be it thinks it's on
> battery... stranger things have happened.

Hmmm, you might have found something here. It reads "300".
My machine is a desktop not laptop, so I guess this setting is
irrelevant... unless as you say, the system is somehow sometimes
thinking it morphed into a laptop ! It would take huge hammering to
flatten my big 21" CRT enough to make it look like a laptop/flat
screen ! ;-)

I will set this key to "1" to see if this really playing a role in
the bug.

--
Vince

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org