FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-24-2009, 10:07 PM
Vincent Trouilliez
 
Default Screen keeps going blank but should NOT ! :-/

Hi list,

I notice an annoying problem recently. Not sure when it started
happening, probably when I upgraded to 8.10, that kind of time frame.

Problem: my screen often goes blank (as if it were in deep stand by
mode), even though I have disabled the screen saver, and power
management is set to never take any kind of power saving action.

I also notice that it does it randomly. For example, one day it may
never go blank, and other days, it may go blank 3 times in just one
hour... basically when it feels like it.

It's especially annoying because my monitor is of the CRT type, so when
I wiggle the mouse to wak eit up, it takes significant time to "wake
up"/warm up again, it's not an instant thing like I guess it is on LCD
screens.

Anybody experiencing the same ? Any solution (other than
programatically wiggling the mouse of course) ?

--
Vince

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org