FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-01-2008, 05:11 PM
Bernard Peek
 
Default VNC fails after installing updates

I am running a headless box as a Samba file server. I was using RealVNC
from my Windows workstation to manage it, connecting to session 0. I
recently leRt 7.10 install a raft of updates, and everything seemed fine
except that a reboot was requested. After rebooting VNC could not
connect to the server. The server is running and I can ssh into it, but
VNC connections are refused.

I've installed vncserver and I've tried running it manually. The program
starts session :1 but that doesn't allow connections. I've seen an error
message in the log that tells me that it can't find the font 'fixed' so
it looks to me like a font configuration problem. Running just the Xvnc
program gets me an error message "Couldn't open RGB_DB
'/usr/X11R6/lib/X11/rgb'" There is no rgb directory there.

Have I screwed the system by installing vncserver, or is there a genuine
bug here?

--
bap@shrdlu.com


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org