FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-02-2009, 05:08 AM
dwain
 
Default radeon 230m video card support?

i would like to convert my laptop to 8.10.* installation begins ok.* i've got video, but at some point during the installation process i lose video.* scrambled, colored screen.* any ideas?

cheers,
dwain

--
"Fear of the devil is one way of doubting God. *" - Kahlil Gibran

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-02-2009, 01:35 PM
Charlie Kravetz
 
Default radeon 230m video card support?

On Mon, 2 Mar 2009 00:08:57 -0600
dwain <dwain.alford@gmail.com> wrote:

> i would like to convert my laptop to 8.10. installation begins ok.
> i've got video, but at some point during the installation process i
> lose video. scrambled, colored screen. any ideas?
>
> cheers,
> dwain
>

I don't know if it will work, but you could try doing the installation
using "Safe graphics mode" (hit F4 on the installation menu)

It almost sounds like it is putting the video to sleep and and not
waking it up properly.

--
Charlie Kravetz
Linux Registered User Number 425914 [http://counter.li.org/]
Never let anyone steal your DREAM. [http://keepingdreams.com]

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-02-2009, 08:05 PM
dwain
 
Default radeon 230m video card support?

On Mon, Mar 2, 2009 at 8:35 AM, Charlie Kravetz <cjk@teamcharliesangels.com> wrote:

On Mon, 2 Mar 2009 00:08:57 -0600

dwain <dwain.alford@gmail.com> wrote:



> i would like to convert my laptop to 8.10. *installation begins ok.

> i've got video, but at some point during the installation process i

> lose video. scrambled, colored screen. *any ideas?

>

> cheers,

> dwain

>



I don't know if it will work, but you could try doing the installation

using "Safe graphics mode" (hit F4 on the installation menu)



It almost sounds like it is putting the video to sleep and and not

waking it up properly.


thanks for the tip.* i'll have to try that.

cheers,
dwain
--
"Fear of the devil is one way of doubting God. *" - Kahlil Gibran

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org