FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-30-2007, 11:33 PM
Mike Dugger
 
Default Gutsy no maky noise - resolved

Well, after some more poking around I got my sound working again. I
found this link:

http://ubuntuforums.org/showthread.php?p=3677919

This method worked for me. I think it just sets alsa back from version
15 to version 14, but whatever, it worked.

- Mike

Mike Dugger wrote:
> Hello,
> Against my own advice (If it ain't broke, don't fix it!) I went ahead and
> upgraded from Feisty to Gutsy. I guess the constant prompting in the update
> agent finally got to me.
>
> At any rate, since upgrading several issues have arisen, but the primary
> problem is that my sound card doesn't work. I've searched forums for advice
> and found that:
>
> No, my volume control isn't muted.
> lspci lists the onboard sound device at pci(5).
> The sound works if I boot the live CD.
>
> In the past when I've used various flavors of linux (mostly redhat) sound
> issues were my bane. With Feisty I had no problems, but they seem to have
> returned with Gutsy. Any advice is appreciated.
>
> - Mike
>
>
>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org