FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-21-2009, 11:19 PM
Rick Bragg
 
Default Asus P5QL Pro Nightmares

Hi,

I have a brand new Asus P5QL Pro, and I have been trying to get it
running with ubuntu-8.10-desktop-amd64 and there are very strange
problems. It seems I can NEVER reboot the from the Ubuntu CD 2 times in
a row, but if I wait a few hours after shutting down, then I can reboot
with the CD! No changes at all, just wait a few hours! Also, I want to
use a (software) raid 10 array as my main disk. So I use cfdisk to
create a single partition with the FD type for each of my 4 disks, then
I install mdadm, and as soon as I try to create the array with the
command "mdadm --create /dev/md0 --level=10
--raid-devices=4 /dev/sda1 /dev/sdb1 /dev/sdc1 /dev/sdd1" it says that
"mdadm: another array by this name is already running"! How could this
be already running?!? I booted from the CD! It seems I can't create a
raid array at all. and it can never reboot without waiting for hours
unplugged. This makes no sense at all.

Any Clues?

Thanks
Rick




--
This message has been scanned for viruses and
dangerous content by Green Mountain Network, and is
believed to be clean.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org