FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-29-2007, 01:50 PM
Peter Schueller
 
Default nvidia-glx-new-dev: wrong package description

Package: nvidia-glx-new-dev
Version: 100.14.19+2.6.22.4-14.10
Severity: minor


the package shows up in "dpkg -l" as

NVIDIA binary XFree86 4.x/X.Org 'legacy' driver development files

it should be

NVIDIA binary XFree86 4.x/X.Org 'new' driver development files

best,

Peter

-- System Information:
Debian Release: lenny/sid
APT prefers gutsy-updates
APT policy: (500, 'gutsy-updates'), (500, 'gutsy-security'), (500, 'gutsy')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-14-generic (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages nvidia-glx-new-dev depends on:
ii libgl1-mesa-dev 7.0.1-1ubuntu3 A free implementation of the OpenG
ii libglu1-mesa-de 7.0.1-1ubuntu3 The OpenGL utility library -- deve
ii nvidia-glx-new 100.14.19+2.6.22.4-14.10 NVIDIA binary XFree86 4.x/X.Org 'n

nvidia-glx-new-dev recommends no packages.

-- no debconf information

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org