FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-20-2009, 08:26 PM
Andreas Grassl
 
Default kde/qt3-problem on ubuntu 8.10 64-bit

Hi,

I'm having a problem on my machine with some applications: k3b, kile, opera,
qtconfig-qt3,... They start up and freeze as soon, as I'm performing the first
actions (e.g. on opening a file the dialog comes up, but I'm not able to select
anything before freezing).

I find interesting, that other users on my system don't have this problem.

So far I tried to delete ~/.qt/ and ~/.kde/.

Furthermore I tried to completely remove libqt3-mt and all depending
applications (k3b,...) and reinstall.

I don't want to delete all config-directories from my home-directory, so has
anybody an idea, what I could try next?

Could it have to do something with the uninstallation of scim?

cheers

ando

--
/"
/ ASCII Ribbon
X against HTML email
/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-18-2009, 07:56 PM
Andreas Grassl
 
Default kde/qt3-problem on ubuntu 8.10 64-bit

Andreas Grassl schrieb:
> Hi,
>
> I'm having a problem on my machine with some applications: k3b, kile, opera,
> qtconfig-qt3,... They start up and freeze as soon, as I'm performing the first
> actions (e.g. on opening a file the dialog comes up, but I'm not able to select
> anything before freezing).
>
> I find interesting, that other users on my system don't have this problem.
>
> So far I tried to delete ~/.qt/ and ~/.kde/.
>
> Furthermore I tried to completely remove libqt3-mt and all depending
> applications (k3b,...) and reinstall.
>
> I don't want to delete all config-directories from my home-directory, so has
> anybody an idea, what I could try next?
>
> Could it have to do something with the uninstallation of scim?
>

Problem solved, scim-qtimm was still installed



--
/"
/ ASCII Ribbon
X against HTML email
/


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 01:29 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org