FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-05-2009, 02:59 AM
"H.S."
 
Default Ubuntu 8.10

Rob wrote:
> H.S.: Thanks very much. I now have KDE working on-line! Do you know of
> a similar fix for XFCE?
>
> Regarding sound, I don't see anything in KDE/System Settings/Computer
> Administration/Sound regarding "pulseaudio" or anything else that would
> give me a clue as to how to fix this non-working sound in KDE
> Perhaps, I'm missing something obvious?

In a terminal, do:
$> ps uax | grep pulse

if you get something like this:
/usr/bin/pulseaudio --log-target=syslog -Lmodule-esound-compat-spawnfd fd=12

as a process, then you are running PA.

Next, you need to go to KDE's control center and then to Sound section,
and in Hardware you need to choose Enlightened Sound Daemon.

If you are not running pulseaudio, then we will do this in a different way.

Regards.
PS: Mind the comments about top posting. Advice: use bottom posting and
trimming. Avoid top posting.


--

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-05-2009, 03:00 AM
"H.S."
 
Default Ubuntu 8.10

Rob wrote:
> H.S.: Thanks very much. I now have KDE working on-line! Do you know of
> a similar fix for XFCE?
>
> Regarding sound, I don't see anything in KDE/System Settings/Computer

BTW, you are not using KDE4, are you?



--

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-05-2009, 03:22 AM
"H.S."
 
Default Ubuntu 8.10

Rob wrote:
> H.S.: Thanks very much. I now have KDE working on-line! Do you know of
> a similar fix for XFCE?

Search google. One way is to define the wireless stuff in networking
file. The othe way is to install wicd. But, google is your friends,
consult it first.




--

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org