FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-15-2009, 11:17 PM
steve
 
Default xubuntu on acer altos

Hi,

I had given to me a couple of old acer altos servers (910) and have been
trying to install xubuntu on one. now these only have 64mb ram (i know,
i know) Im ordering some more simms after waiting for the guy who gave
them to me to search his basement only to find no more ram laying
around. using the alternate cd of 8.10, get through the install to the
point where "select and install software", took maybe 1/2 hour to get to
that point. I left it run overnight, and its still on "configuring
language-pack-en-base" the hd light is still blinking, and old scsi
drive is still chattering away, but its been like 12 hours!?!?

you think it should be taking THIS long?

any tips on what I should do differently maybe?

thanks.




--
Steve Reilly

http://reillyblog.com

~ Netiquette ~
http://www.writerswrite.com/journal/dec99/pirillo1.htm





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-15-2009, 11:31 PM
Charlie Kravetz
 
Default xubuntu on acer altos

On Sun, 15 Feb 2009 19:17:23 -0500
steve <sfreilly@roadrunner.com> wrote:

> Hi,
>
> I had given to me a couple of old acer altos servers (910) and have
> been trying to install xubuntu on one. now these only have 64mb ram
> (i know, i know) Im ordering some more simms after waiting for the
> guy who gave them to me to search his basement only to find no more
> ram laying around. using the alternate cd of 8.10, get through the
> install to the point where "select and install software", took maybe
> 1/2 hour to get to that point. I left it run overnight, and its
> still on "configuring language-pack-en-base" the hd light is still
> blinking, and old scsi drive is still chattering away, but its been
> like 12 hours!?!?
>
> you think it should be taking THIS long?
>
> any tips on what I should do differently maybe?
>
> thanks.
>

Seems like that might be too long. I usually wait about 4-6 hours
before calling it "not working".

I did an install with 128MB ram, that was only about 4-1/2 hours.

good luck,

--
Charlie Kravetz
Linux Registered User Number 425914 [http://counter.li.org/]
Never let anyone steal your DREAM. [http://keepingdreams.com]

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-16-2009, 09:27 AM
David Curtis
 
Default xubuntu on acer altos

On Sun, 15 Feb 2009 17:31:32 -0700
Charlie Kravetz <cjk@teamcharliesangels.com> wrote:

> On Sun, 15 Feb 2009 19:17:23 -0500
> steve <sfreilly@roadrunner.com> wrote:
>
> > Hi,
> >
> > I had given to me a couple of old acer altos servers (910) and have
> > been trying to install xubuntu on one. now these only have 64mb ram
> > (i know, i know) Im ordering some more simms after waiting for the
> > guy who gave them to me to search his basement only to find no more
> > ram laying around. using the alternate cd of 8.10, get through the
> > install to the point where "select and install software", took maybe
> > 1/2 hour to get to that point. I left it run overnight, and its
> > still on "configuring language-pack-en-base" the hd light is still
> > blinking, and old scsi drive is still chattering away, but its been
> > like 12 hours!?!?
> >
> > you think it should be taking THIS long?
> >
> > any tips on what I should do differently maybe?
> >
> > thanks.
> >
>
> Seems like that might be too long. I usually wait about 4-6 hours
> before calling it "not working".
>
> I did an install with 128MB ram, that was only about 4-1/2 hours.
>
Yes, it does take a long time for really old machines, hit ctrl-alt-F8 to observe what the install is doing.
--
David Curtis <dcurtis@uniserve.com>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:38 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org