FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-11-2009, 04:05 PM
Zaki Akhmad
 
Default Intrepid Ibex, Wireless Won't Work on DELL D600

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,

I am using Intrepid Ibex on DELL D600. I have following these
steps[1], on b43 legacy. But my wireless still won't work. Any idea?

Here's my lspci:
# lspci
02:03.0 Network controller: Broadcom Corporation BCM4306 80211b/g
Wireless LAN Controller (rev 02)

# uname -a
2.6-27-7 generic #1 SMP ...

# dmesg
..
[ 1798.441165] b43legacy-phy0 debug: Wireless interface started
[ 1798.448360] b43legacy-phy0 debug: Adding Interface type 3
[ 1798.457851] b43legacy-phy0 debug: Removing Interface type 3
[ 1798.472140] b43legacy-phy0 debug: Wireless interface stopped
[ 1798.473226] b43legacy-phy0 debug: DMA-30 0x0260 (RX) max used slots: 0/64
[ 1798.473893] b43legacy-phy0 debug: DMA-30 0x0200 (RX) max used slots: 0/64
[ 1798.474500] b43legacy-phy0 debug: DMA-30 0x02A0 (TX) max used slots: 0/128
[ 1798.480159] b43legacy-phy0 debug: DMA-30 0x0280 (TX) max used slots: 0/128
[ 1798.488136] b43legacy-phy0 debug: DMA-30 0x0260 (TX) max used slots: 0/128
[ 1798.496053] b43legacy-phy0 debug: DMA-30 0x0240 (TX) max used slots: 0/128
[ 1798.504060] b43legacy-phy0 debug: DMA-30 0x0220 (TX) max used slots: 0/128
[ 1798.512246] b43legacy-phy0 debug: DMA-30 0x0200 (TX) max used slots: 0/128
[ 1798.520062] b43legacy-phy0 debug: Radio initialized
[ 1798.520086] b43legacy-phy0 debug: Radio initialized
[ 1798.550438] input: b43legacy-phy0 as /devices/virtual/input/input15
[ 1798.956046] b43legacy-phy0: Loading firmware version 0x127, patch
level 14 (2005-04-18 02:36:27)
[ 1799.020784] b43legacy-phy0 debug: Chip initialized
[ 1799.022813] b43legacy-phy0 debug: 30-bit DMA initialized
[ 1799.028147] Registered led device: b43legacy-phy0:tx
[ 1799.028713] Registered led device: b43legacy-phy0:rx
[ 1799.029216] Registered led device: b43legacy-phy0:radio
[ 1799.029273] b43legacy-phy0 debug: Wireless interface started
[ 1799.036388] b43legacy-phy0 debug: Adding Interface type 2
[ 1799.040142] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 1801.572345] tg3: eth0: Link is down.

- --
Zaki Akhmad
[1]http://linuxwireless.org/en/users/Drivers/b43#firmwareinstallation

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Use GnuPG with Firefox : http://getfiregpg.org (Version: 0.7.3)

iEYEARECAAYFAkmTBU0ACgkQI3d58oE7Pt7wSQCfQrv6accqxW y1tHcjCw8E83Mx
ZA0An2AKLBPOwT0uSc9ouZKfm7ZnrXSC
=RjJ9
-----END PGP SIGNATURE-----

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-12-2009, 04:25 PM
NoOp
 
Default Intrepid Ibex, Wireless Won't Work on DELL D600

On 02/11/2009 09:05 AM, Zaki Akhmad wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hello,
>
> I am using Intrepid Ibex on DELL D600. I have following these
> steps[1], on b43 legacy. But my wireless still won't work. Any idea?
[...]
> [1]http://linuxwireless.org/en/users/Drivers/b43#firmwareinstallation

What happened when you used the b43-fwcutter (sudo apt-get install
b43-fwcutter) from the repo & then installed using
System|Administration|Hardware Drivers? Also, your kernel is pretty old
- the current version is 2.6.27-11. You might try (using a wired
connection of course):

sudo apt-get remove --purge b43-fwcutter
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install b43-fwcutter

and then (still wired) System|Administration|Hardware Drivers and
install from there.

It that doesn't work, have a look through these:
https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter
to see if perhaps you can find a related bug.





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-12-2009, 04:40 PM
Gary Herbert
 
Default Intrepid Ibex, Wireless Won't Work on DELL D600

I ended up using the wired connection.... found the update real quick by itself installed it and rebooted ubuntu and I was wireless....

Gary H.


On Thu, Feb 12, 2009 at 12:25, NoOp <glgxg@sbcglobal.net> wrote:

On 02/11/2009 09:05 AM, Zaki Akhmad wrote:

> -----BEGIN PGP SIGNED MESSAGE-----

> Hash: SHA1

>

> Hello,

>

> I am using Intrepid Ibex on DELL D600. I have following these

> steps[1], on b43 legacy. But my wireless still won't work. Any idea?

[...]

> [1]http://linuxwireless.org/en/users/Drivers/b43#firmwareinstallation



What happened when you used the b43-fwcutter (sudo apt-get install

b43-fwcutter) from the repo & then installed using

System|Administration|Hardware Drivers? Also, your kernel is pretty old

- the current version is 2.6.27-11. You might try (using a wired

connection of course):



sudo apt-get remove --purge b43-fwcutter

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install b43-fwcutter



and then (still wired) System|Administration|Hardware Drivers and

install from there.



It that doesn't work, have a look through these:

https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter

to see if perhaps you can find a related bug.











--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-13-2009, 01:16 AM
NoOp
 
Default Intrepid Ibex, Wireless Won't Work on DELL D600

On 02/12/2009 09:40 AM, Gary Herbert wrote:
> *I ended up using the wired connection.... found the update real quick by
> itself installed it and rebooted ubuntu and I was wireless....
>
> Gary H.*

Cool! May your wireless always be secure :-)



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-13-2009, 01:46 AM
Zaki Akhmad
 
Default Intrepid Ibex, Wireless Won't Work on DELL D600

On Fri, Feb 13, 2009 at 12:25 AM, NoOp <glgxg@sbcglobal.net> wrote:
>
> What happened when you used the b43-fwcutter (sudo apt-get install
> b43-fwcutter) from the repo & then installed using
> System|Administration|Hardware Drivers? Also, your kernel is pretty old
> - the current version is 2.6.27-11. You might try (using a wired
> connection of course):
>
> sudo apt-get remove --purge b43-fwcutter
> sudo apt-get update
> sudo apt-get upgrade
> sudo apt-get install b43-fwcutter
>
> and then (still wired) System|Administration|Hardware Drivers and
> install from there.
>
> It that doesn't work, have a look through these:
> https://bugs.launchpad.net/ubuntu/+source/b43-fwcutter
> to see if perhaps you can find a related bug.

Thank you for the hints!
I was trying not to connect it with wired connection first. But I
choose using another computer. I'll let you know with later.

--
Zaki Akhmad

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org