FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-11-2009, 04:29 AM
alex goretoy
 
Default Undesirable Behavior of Pidgin in Ubuntu 8.04

try to run pidgin from terminal doing this will waste your terminal on a pidgin session, and once you close that terminal your pifgin is gone also. You can run digin as a daemon by appending & after any command, which also yields pid


$ pidgin

or if you want to see what call are being made and what libs are used

$ strace pidgin
-Alex Goretoy
http://www.goretoy.com




On Tue, Feb 10, 2009 at 11:13 PM, Ashish Vijaywargiya <vijaywargiya.ashish@gmail.com> wrote:

e version of Pidgin is 2.5.2.



Pidgin automatically exists after certain duration of time(5 minutes,

10 minutes or 15 minutes) from the Gnome Panel.

How can I debug this problem ?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-11-2009, 05:56 AM
Andrew Kane
 
Default Undesirable Behavior of Pidgin in Ubuntu 8.04

If you run pidgin from the terminal it may produce some error messages on exit.

On Tue, Feb 10, 2009 at 10:06 PM, Lucio M Nicolosi <lmnicolosi@gmail.com> wrote:
> Ashish Vijaywargiya wrote:
>> Hello,
>>
>> I have installed Pidgin for IM purpose.
>> The version of Pidgin is 2.5.2.
>>
>> Pidgin automatically exists after certain duration of time(5 minutes,
>> 10 minutes or 15 minutes) from the Gnome Panel.
>> How can I debug this problem ?
>>
>> --
>> Ashish

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-11-2009, 10:58 AM
Ashish Vijaywargiya
 
Default Undesirable Behavior of Pidgin in Ubuntu 8.04

I am getting "Segmentation Fault" error on console.
I did some goggling on this and it looks like this error has been
fixed in revision 2.5.2.

But I am using the same revision number still getting this error.
Do we have some plan to upgrade Pidgin to the latest one i.e 2.5.4 in
the Ubuntu repository ?

--
Ashish

On Wed, Feb 11, 2009 at 12:26 PM, Andrew Kane <googoleyes@gmail.com> wrote:
> If you run pidgin from the terminal it may produce some error messages on exit.
>
> On Tue, Feb 10, 2009 at 10:06 PM, Lucio M Nicolosi <lmnicolosi@gmail.com> wrote:
>> Ashish Vijaywargiya wrote:
>>> Hello,
>>>
>>> I have installed Pidgin for IM purpose.
>>> The version of Pidgin is 2.5.2.
>>>
>>> Pidgin automatically exists after certain duration of time(5 minutes,
>>> 10 minutes or 15 minutes) from the Gnome Panel.
>>> How can I debug this problem ?
>>>
>>> --
>>> Ashish
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-11-2009, 04:09 PM
NoOp
 
Default Undesirable Behavior of Pidgin in Ubuntu 8.04

On 02/11/2009 03:58 AM, Ashish Vijaywargiya wrote:
> I am getting "Segmentation Fault" error on console.
> I did some goggling on this and it looks like this error has been
> fixed in revision 2.5.2.
>
> But I am using the same revision number still getting this error.
> Do we have some plan to upgrade Pidgin to the latest one i.e 2.5.4 in
> the Ubuntu repository ?

Doesn't seem to be terribly stable overall:

https://bugs.launchpad.net/ubuntu/+source/pidgin
https://launchpad.net/ubuntu/+source/pidgin
https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/316636
[Please upgrade to pidgin 2.5.4]




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-11-2009, 04:14 PM
NoOp
 
Default Undesirable Behavior of Pidgin in Ubuntu 8.04

On 02/11/2009 09:09 AM, NoOp wrote:
> On 02/11/2009 03:58 AM, Ashish Vijaywargiya wrote:
>> I am getting "Segmentation Fault" error on console.
>> I did some goggling on this and it looks like this error has been
>> fixed in revision 2.5.2.
>>
>> But I am using the same revision number still getting this error.
>> Do we have some plan to upgrade Pidgin to the latest one i.e 2.5.4 in
>> the Ubuntu repository ?
>
> Doesn't seem to be terribly stable overall:
>
> https://bugs.launchpad.net/ubuntu/+source/pidgin
> https://launchpad.net/ubuntu/+source/pidgin
> https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/316636
> [Please upgrade to pidgin 2.5.4]
>

Sorry, forgot this part:

http://www.getdeb.net/app/Pidgin
http://www.getdeb.net/release/3735

Given that your version is crashing anyway. Backup your pidgin files,
purge the current repo version and give the getdeb 2.5.4 version a try.
If that doesn't work, then you can always revert back.







--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org