FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-09-2009, 10:29 PM
NoOp
 
Default Font problem with Windose Apps

On 02/09/2009 01:22 PM, Larry Shields wrote:
> I've been meaning to ask this question for some time, but I just never
> got around in do so...
>
> When I run a windose app using WINE, the install and the program it's
> self shows all of the text smeared and I can't read it...
>
> Has anyone else had this problem, and have found a fix for it...??? I'd
> like to know what to do to correct this problem...
>
> Thanks for any help on this matter..
>
> Larry
>

http://wiki.winehq.org/

You might find this helpful as well:
http://wiki.winehq.org/winetricks



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-09-2009, 10:42 PM
NoOp
 
Default Font problem with Windose Apps

On 02/09/2009 03:29 PM, NoOp wrote:
> On 02/09/2009 01:22 PM, Larry Shields wrote:
>> I've been meaning to ask this question for some time, but I just never
>> got around in do so...
>>
>> When I run a windose app using WINE, the install and the program it's
>> self shows all of the text smeared and I can't read it...
>>
>> Has anyone else had this problem, and have found a fix for it...??? I'd
>> like to know what to do to correct this problem...
>>
>> Thanks for any help on this matter..
>>
>> Larry
>>
>
> http://wiki.winehq.org/
>
> You might find this helpful as well:
> http://wiki.winehq.org/winetricks
>
>
>

Sorry, forgot to add that the wine mailing list is very responsive. If
you'd rather not be inundated with wine emails, I recommend using a
newsreader (Thunderbird, SeaMonkey etc) and use gmane to read, post instead:

news.gmane.org
gmane.comp.emulators.wine.user

This sounds similar to your problem:
http://comments.gmane.org/gmane.comp.emulators.wine.user/38881



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-10-2009, 11:57 AM
Larry Shields
 
Default Font problem with Windose Apps

NoOp wrote:
> On 02/09/2009 03:29 PM, NoOp wrote:
>
>> On 02/09/2009 01:22 PM, Larry Shields wrote:
>>
>>> I've been meaning to ask this question for some time, but I just never
>>> got around in do so...
>>>
>>> When I run a windose app using WINE, the install and the program it's
>>> self shows all of the text smeared and I can't read it...
>>>
>>> Has anyone else had this problem, and have found a fix for it...??? I'd
>>> like to know what to do to correct this problem...
>>>
>>> Thanks for any help on this matter..
>>>
>>> Larry
>>>
>>>
>> http://wiki.winehq.org/
>>
>> You might find this helpful as well:
>> http://wiki.winehq.org/winetricks
>>
>>
>>
>>
>
> Sorry, forgot to add that the wine mailing list is very responsive. If
> you'd rather not be inundated with wine emails, I recommend using a
> newsreader (Thunderbird, SeaMonkey etc) and use gmane to read, post instead:
>
> news.gmane.org
> gmane.comp.emulators.wine.user
>
> This sounds similar to your problem:
> http://comments.gmane.org/gmane.comp.emulators.wine.user/38881
>
>
>
>
*Hi NoOp,

I didn't even think about looking at winehq for maybe someone else has
had the same problem...
There might be a fix...

Thanks for replying back...

Larry
*

--
Powered by Debian/GNU/Linux
by Ubuntu ver 8.10 Intrepid
73 de Larry/wd9esu 33yr's A.R.O.
Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-10-2009, 04:27 PM
NoOp
 
Default Font problem with Windose Apps

On 02/10/2009 04:57 AM, Larry Shields wrote:
> NoOp wrote:
>> On 02/09/2009 03:29 PM, NoOp wrote:
>>
>>> On 02/09/2009 01:22 PM, Larry Shields wrote:
>>>
>>>> I've been meaning to ask this question for some time, but I just never
>>>> got around in do so...
>>>>
>>>> When I run a windose app using WINE, the install and the program it's
>>>> self shows all of the text smeared and I can't read it...
>>>>
>>>> Has anyone else had this problem, and have found a fix for it...??? I'd
>>>> like to know what to do to correct this problem...
>>>>
>>>> Thanks for any help on this matter..
>>>>
>>>> Larry
>>>>
>>>>
>>> http://wiki.winehq.org/
>>>
>>> You might find this helpful as well:
>>> http://wiki.winehq.org/winetricks
>>>
>>>
>>>
>>>
>>
>> Sorry, forgot to add that the wine mailing list is very responsive. If
>> you'd rather not be inundated with wine emails, I recommend using a
>> newsreader (Thunderbird, SeaMonkey etc) and use gmane to read, post instead:
>>
>> news.gmane.org
>> gmane.comp.emulators.wine.user
>>
>> This sounds similar to your problem:
>> http://comments.gmane.org/gmane.comp.emulators.wine.user/38881
>>
>>
>>
>>
> *Hi NoOp,
>
> I didn't even think about looking at winehq for maybe someone else has
> had the same problem...
> There might be a fix...
>
> Thanks for replying back...
>
> Larry
> *
>

There is a possible fix in the last link that I provided to you:

http://comments.gmane.org/gmane.comp.emulators.wine.user/38881
<quote>
There is a solution given in this bug report which helped me (adding to
registry):
http://bugs.winehq.org/show_bug.cgi?id=16146
</quote>

Which leads to:
https://bugs.edge.launchpad.net/ubuntu/+source/wine/+bug/300476
[Wine : unbunte 8.04 -> 8.10 : Font problem in Wine applications]
Binary package hint: wine

Ubuntu 8.10
Wine 1.0.1

In Ubuntu 8.04 : no problem ; font where OK
In ubuntu 8.10 : the font chosen by wine for common screen is not
correctly driven : thinks are unreadable on screen (superposition of
characters) (same in Wine configuration settings panel)

and has a few screenshots:
http://launchpadlibrarian.net/19841385/Wine%20Font%20Issue.png
or
http://launchpadlibrarian.net/19841467/Capture.png
Does that appear to be the same as you are experiencing?

If so, then perhaps there is a fix provided in that bug(s) and/or you
can add your comments to the bug.






--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org