FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-04-2009, 12:52 AM
"Karl F. Larsen"
 
Default Bug loading 8.10

Tortise wrote:
> Did you update ubuntu immediately following the install?
> Kind regards
> David
>
>
I do not know how to do this.

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 01:48 AM
Lucio M Nicolosi
 
Default Bug loading 8.10

Karl F. Larsen wrote:
> Tortise wrote:
>
>> Did you update ubuntu immediately following the install?
>> Kind regards
>> David
>>
>>
>>
> I do not know how to do this.
>
> Karl
>
>
>
... on the other hand, if Karl ever decide to stop posting, this list
would somehow lose a bit of its flavour...

L.

--
Lucio M. Nicolosi, Eng.
São Paulo - Brazil

email: lmnicolosi@gmail.com
skype: lmnicolosi1

Linux Registered User #481505
http://counter.li.org/




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 01:51 AM
Tortise
 
Default Bug loading 8.10

Google is our friend Karl, like we all do, make good use of our friend.
Kind regards
David

----- Original Message -----
From: "Karl F. Larsen" <klarsen1@gmail.com>
To: "Ubuntu user technical support, not for general discussions" <ubuntu-users@lists.ubuntu.com>
Sent: Wednesday, February 04, 2009 2:52 PM
Subject: Re: Bug loading 8.10


Tortise wrote:
> Did you update ubuntu immediately following the install?
> Kind regards
> David
>
>
I do not know how to do this.

Karl



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 03:35 AM
Shannon McMackin
 
Default Bug loading 8.10

Karl F. Larsen wrote:
> Tortise wrote:
>> Did you update ubuntu immediately following the install?
>> Kind regards
>> David
>>
>>
> I do not know how to do this.
>
> Karl
>
>
The 1st step I always follow after any install is to allow the default
tool to install all updates available. In ubuntu, this would be
synaptic. Applying these updates may have given you the current nVidia
drivers as described...


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 11:52 AM
"Karl F. Larsen"
 
Default Bug loading 8.10

Shannon McMackin wrote:
> Karl F. Larsen wrote:
>
>> Tortise wrote:
>>
>>> Did you update ubuntu immediately following the install?
>>> Kind regards
>>> David
>>>
>>>
>>>
>> I do not know how to do this.
>>
>> Karl
>>
>>
>>
> The 1st step I always follow after any install is to allow the default
> tool to install all updates available. In ubuntu, this would be
> synaptic. Applying these updates may have given you the current nVidia
> drivers as described...
>
>
>
I know how to fix it. My complaint is that using the LiveCD I
installed 8.10 and two automatic things failed to work. These things
worked fine on Hardy.

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 01:16 PM
Shannon McMackin
 
Default Bug loading 8.10

Karl F. Larsen wrote:
> Shannon McMackin wrote:
>> Karl F. Larsen wrote:
>>
>>> Tortise wrote:
>>>
>>>> Did you update ubuntu immediately following the install?
>>>> Kind regards
>>>> David
>>>>
>>>>
>>>>
>>> I do not know how to do this.
>>>
>>> Karl
>>>
>>>
>>>
>> The 1st step I always follow after any install is to allow the default
>> tool to install all updates available. In ubuntu, this would be
>> synaptic. Applying these updates may have given you the current nVidia
>> drivers as described...
>>
>>
>>
> I know how to fix it. My complaint is that using the LiveCD I
> installed 8.10 and two automatic things failed to work. These things
> worked fine on Hardy.
>
> Karl
>
>
Look at the thread...

David asked if you applied updates and you responded that you didn't
know how.

Now you know how, must be a momentary lapse that caused you to post that
you didn't know...


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2009, 02:32 PM
"Karl F. Larsen"
 
Default Bug loading 8.10

Shannon McMackin wrote:
> Karl F. Larsen wrote:
>
>> Shannon McMackin wrote:
>>
>>> Karl F. Larsen wrote:
>>>
>>>
>>>> Tortise wrote:
>>>>
>>>>
>>>>> Did you update ubuntu immediately following the install?
>>>>> Kind regards
>>>>> David
>>>>>
>>>>>
>>>>>
>>>>>
>>>> I do not know how to do this.
>>>>
>>>> Karl
>>>>
>>>>
>>>>
>>>>
>>> The 1st step I always follow after any install is to allow the default
>>> tool to install all updates available. In ubuntu, this would be
>>> synaptic. Applying these updates may have given you the current nVidia
>>> drivers as described...
>>>
>>>
>>>
>>>
>> I know how to fix it. My complaint is that using the LiveCD I
>> installed 8.10 and two automatic things failed to work. These things
>> worked fine on Hardy.
>>
>> Karl
>>
>>
>>
> Look at the thread...
>
> David asked if you applied updates and you responded that you didn't
> know how.
>
> Now you know how, must be a momentary lapse that caused you to post that
> you didn't know...
>
>
>
I fooled around with the nVidia problem today and managed to get the
wrong nVidia version installed. I used 173 which was the one it wanted,
and this one causes a thin line at the top of the screen.

To fix this I will have to mount 8.10 to this computer and hand
modify the video system back to the broken driver that comes with
Ubuntu. Then try to load the right driver which I have zero idea which
is right!

If I was a newby just from windows trying 8.10 on a computer that
supports windows fine but does this to them when they try Ubuntu, you
wonder why so many go back to windows?

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:01 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org