FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-25-2007, 10:54 AM
Wolfgang Schnitker
 
Default scribus dependency problem, must be ghostscript NOT gs-esp, gs-gpl, gs-asp

Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Wolfgang Schnitker <wolfgang.schnitker@gmx.de>
To: Ubuntu Bug Tracking System <ubuntu-users@lists.ubuntu.com>
Subject: scribus dependency problem, must be ghostscript NOT gs-esp, gs-gpl,
gs-asp
Message-ID: <20071225115003.9817.52764.reportbug@rocket2>
X-Mailer: reportbug 3.38ubuntu2
Date: Tue, 25 Dec 2007 12:50:03 +0100

Package: scribus
Version: 1.3.3.9.dfsg-1ubuntu1
Severity: normal

gs-gpl, gs-esp and gs-asp are now transitional packages. But Scribus still
depends on it. Correct dep to ghostscript necessary to make gs-xxx packages
really transitional.

-- System Information:
Debian Release: lenny/sid
APT prefers gutsy-updates
APT policy: (500, 'gutsy-updates'), (500, 'gutsy-security'),
(500, 'gutsy-backports'), (100, 'gutsy')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-14-generic (SMP w/1 CPU core)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages scribus depends on:
ii ghostscri 8.61.dfsg.1~svn8187-0ubuntu3.2 The GPL Ghostscript
PostScript/PDF
ii gs-gpl 8.61.dfsg.1~svn8187-0ubuntu3.2 Transitional package
ii libart-2. 2.3.19-3 Library of functions for 2D
graphi
ii libc6 2.6.1-1ubuntu10 GNU C Library: Shared libraries
ii libcupsys 1.3.2-1ubuntu7.1 Common UNIX Printing System(tm) -
ii libfontco 2.4.2-1.2ubuntu4 generic font configuration
library
ii libfreety 2.3.5-1ubuntu4 FreeType 2 font engine, shared
lib
ii libgcc1 1:4.2.1-5ubuntu4 GCC support library
ii libjpeg62 6b-14 The Independent JPEG Group's JPEG
ii liblcms1 1.16-5ubuntu3 Color management library
ii libqt3-mt 3:3.3.8really3.3.7-0ubuntu11.1 Qt GUI Library (Threaded runtime
v
ii libstdc++ 4.2.1-5ubuntu4 The GNU Standard C++ Library v3
ii libtiff4 3.8.2-7ubuntu2 Tag Image File Format (TIFF)
libra
ii libx11-6 2:1.1.1-1ubuntu4 X11 client-side library
ii libxml2 2.6.30.dfsg-2ubuntu1 GNOME XML library
ii python 2.5.1-1ubuntu2 An interactive high-level
object-o
ii python-tk 2.5.1-1ubuntu1 Tkinter - Writing Tk applications
ii python2.5 2.5.1-5ubuntu5 An interactive high-level
object-o
ii zlib1g 1:1.2.3.3.dfsg-5ubuntu2 compression library - runtime

Versions of packages scribus recommends:
ii cupsys-bsd 1.3.2-1ubuntu7.1 Common UNIX Printing System(tm) -
ii gsfonts-x11 0.20build1 Make Ghostscript fonts available
t
ii xfonts-scalable 1:1.0.0-6 scalable fonts for X

-- no debconf information

--
Wolfgang Schnitker
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Wolfgang Schnitker <wolfgang.schnitker@gmx.de>
To: Ubuntu Bug Tracking System <ubuntu-users@lists.ubuntu.com>
Subject: scribus dependency problem, must be ghostscript NOT gs-esp, gs-gpl, gs-asp
Message-ID: <20071225115003.9817.52764.reportbug@rocket2>
X-Mailer: reportbug 3.38ubuntu2
Date: Tue, 25 Dec 2007 12:50:03 +0100

Package: scribus
Version: 1.3.3.9.dfsg-1ubuntu1
Severity: normal

gs-gpl, gs-esp and gs-asp are now transitional packages. But Scribus still
depends on it. Correct dep to ghostscript necessary to make gs-xxx packages
really transitional.

-- System Information:
Debian Release: lenny/sid
APT prefers gutsy-updates
APT policy: (500, 'gutsy-updates'), (500, 'gutsy-security'), (500, 'gutsy-backports'), (100, 'gutsy')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-14-generic (SMP w/1 CPU core)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages scribus depends on:
ii ghostscri 8.61.dfsg.1~svn8187-0ubuntu3.2 The GPL Ghostscript PostScript/PDF
ii gs-gpl 8.61.dfsg.1~svn8187-0ubuntu3.2 Transitional package
ii libart-2. 2.3.19-3 Library of functions for 2D graphi
ii libc6 2.6.1-1ubuntu10 GNU C Library: Shared libraries
ii libcupsys 1.3.2-1ubuntu7.1 Common UNIX Printing System(tm) -
ii libfontco 2.4.2-1.2ubuntu4 generic font configuration library
ii libfreety 2.3.5-1ubuntu4 FreeType 2 font engine, shared lib
ii libgcc1 1:4.2.1-5ubuntu4 GCC support library
ii libjpeg62 6b-14 The Independent JPEG Group's JPEG
ii liblcms1 1.16-5ubuntu3 Color management library
ii libqt3-mt 3:3.3.8really3.3.7-0ubuntu11.1 Qt GUI Library (Threaded runtime v
ii libstdc++ 4.2.1-5ubuntu4 The GNU Standard C++ Library v3
ii libtiff4 3.8.2-7ubuntu2 Tag Image File Format (TIFF) libra
ii libx11-6 2:1.1.1-1ubuntu4 X11 client-side library
ii libxml2 2.6.30.dfsg-2ubuntu1 GNOME XML library
ii python 2.5.1-1ubuntu2 An interactive high-level object-o
ii python-tk 2.5.1-1ubuntu1 Tkinter - Writing Tk applications
ii python2.5 2.5.1-5ubuntu5 An interactive high-level object-o
ii zlib1g 1:1.2.3.3.dfsg-5ubuntu2 compression library - runtime

Versions of packages scribus recommends:
ii cupsys-bsd 1.3.2-1ubuntu7.1 Common UNIX Printing System(tm) -
ii gsfonts-x11 0.20build1 Make Ghostscript fonts available t
ii xfonts-scalable 1:1.0.0-6 scalable fonts for X

-- no debconf information
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org